523,740 active members*
2,093 visitors online*
Register for free
Login
IndustryArena Forum > GENERAL MANUFACTURING PROCESSES > MILLING > Spindle not turning on issues
Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    May 2020
    Posts
    2

    Spindle not turning on issues

    Hello,

    I have a CNC machine which has been working fine for 7 years until yesterday. The spindle turned off all of the sudden. Our spindle is a 2.2 KW, 400HZ running with a Fuling Inverter: DZB200B002.2L2DK.
    I can hear the relay turn on and off but the spindle will not turn on. I can hear it wants to start , but it wont start. I'm getting error E013

    Please help me solve the issue

    thank you
    Tony

  2. #2
    Member
    Join Date
    Jan 2005
    Posts
    11198

    Re: Spindle not turning on issues

    Quote Originally Posted by donpablo508 View Post
    Hello,

    I have a CNC machine which has been working fine for 7 years until yesterday. The spindle turned off all of the sudden. Our spindle is a 2.2 KW, 400HZ running with a Fuling Inverter: DZB200B002.2L2DK.
    I can hear the relay turn on and off but the spindle will not turn on. I can hear it wants to start , but it wont start. I'm getting error E013

    Please help me solve the issue

    thank you
    Tony
    Did you stall the spindle when it was cutting as that is a over Torque Fault, check that you have set the over torque Parameters and over voltage , Reset clear the fault as per your manual
    Mactec54

  3. #3
    Member
    Join Date
    May 2020
    Posts
    2

    Re: Spindle not turning on issues

    I hit a screw head while cutting , but it didn't stop working immediately. I will try to reset the over torque parameters to see if it solves the issue

    Thank you

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •