509,736 active members
3,064 visitors online
Register for free
Login
IndustryArena Forum > MetalWorking Machines > Haas Lathes > HL-2 Alarm 134 "Low Hydraulic Pressure"
Results 1 to 2 of 2
  1. #1
    Registered
    Join Date
    Jan 2007
    Posts
    122

    HL-2 Alarm 134 "Low Hydraulic Pressure"

    I have been fighting this machine for some time I have replaced the relay for the pump motor, there was a week leg running form the relay to to motor. I had a new shaft put in the pump due to the input spline was getting wore out, and now I still get an alarm.

    The pressure gauge shows 500+ on the tank but the machine keeps tripping due to the lack of pressure. Does anyone know off hand where the pressure sensor is?

  2. #2
    Registered
    Join Date
    Jan 2007
    Posts
    122
    Problem found, broken wire going to the pressure sensor

Similar Threads

  1. Replies: 2
    Last Post: 09-10-2018, 09:21 PM
  2. SL20 Hydraulic pressure alarm???
    By gixxergary in forum Haas Lathes
    Replies: 5
    Last Post: 11-02-2017, 12:47 AM
  3. Alarm 120 "Low Air Pressure"
    By JoBwan in forum Haas Mills
    Replies: 9
    Last Post: 03-02-2016, 09:45 PM
  4. HL-2 Alarm 134 "Low Hydraulic Pressure"
    By dafowfidy in forum Haas Lathes
    Replies: 4
    Last Post: 07-11-2010, 06:05 PM
  5. Hydraulic Shear "PROMECAM"
    By nazidade in forum Uncategorised MetalWorking Machines
    Replies: 0
    Last Post: 12-11-2009, 09:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •