504,467 active members
3,070 visitors online
Register for free
Login
Results 1 to 3 of 3
  1. #1
    Registered
    Join Date
    Feb 2007
    Posts
    25

    Fagor 800T Following Error

    Hello all,

    My 800T is reporting a "following error" on Z whenever the feedrate gets above a certain point. This happens whether I'm using the handwheel or during a program cycle. I have all of the manuals for both the control and the servo drives. I've looked at the servo parameter setup section in the Fagor manual as well as the section in the drive manual. My question is which should I try first - turning the pots on the drive or changing parameters on the control? Either way, it looks like the best thing to do is write a quick program to move Z back and forth in a loop while watching the following error on the control display.

    Any tips would be appreciated.

  2. #2
    Registered
    Join Date
    Dec 2011
    Posts
    71
    Quote Originally Posted by MotoDan View Post
    it looks like the best thing to do is write a quick program to move Z back and forth in a loop while watching the following error on the control display.

    That is a good idea. That's what Fagor provides with their turnkey packages for users to tune their drives.

    What kind of drives do you have? Your best bet would be to make that program and tune your signal gain and also check the balance. Should be as close to o as possible when you hit cycle stop and are viewing the following error.

  3. #3
    Registered
    Join Date
    Dec 2008
    Posts
    23

    Re: Fagor 800T Following Error

    If you open the door to access drive cards switch on with pliers (insulated just in case!) on the left are X and Z axis drive cards the larger one is Z there should be a
    green LED on each card if enabled, if Z axis LED is pink or feint red get your wife,mother,girlfriends hair dryer and blow hot air on card for 2 mins approx until LED
    turns green and drive is enabled, I have fitted hair dryer permanently in my cabinet with switch on headstock with warning light in case someone forgets its on.
    this works on mine used to take 4 hours or more to warm up before, saves a load of money for new card and engineer to change it

Similar Threads

  1. Fagor 800t problem
    By 17d-1 in forum Fagor Automation
    Replies: 3
    Last Post: 09-08-2018, 04:43 AM
  2. Fagor 800T
    By Jones'r in forum G-Code Programing
    Replies: 6
    Last Post: 12-12-2012, 07:56 PM
  3. Following Error...Fagor 800t on lathe (X,Z axis)
    By jime in forum Uncategorised MetalWorking Machines
    Replies: 4
    Last Post: 03-23-2008, 10:50 AM
  4. Fagor 800T
    By calaban in forum General CNC (Mill / Lathe) Control Software (NC)
    Replies: 1
    Last Post: 10-15-2007, 01:55 PM
  5. Fagor 800t Error 064
    By jime in forum Uncategorised MetalWorking Machines
    Replies: 1
    Last Post: 12-12-2006, 06:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •