504,607 active members
4,032 visitors online
Register for free
Login
Results 1 to 9 of 9
  1. #1
    Registered
    Join Date
    Jan 2012
    Posts
    10

    L20/L16,3M7,CINCOM

    Hi,
    Just got a used CINCOM 3M7 L20(the one on front of machine says L16) ,year of manufacture 1994.The seller in US had loaded the parameters new as the machine was not switching on.
    When we try to run the machine here certain features like X horizontal axis do not move(both main and sub) when called to queing point or start point even though the tool pattern has various X horizontal data.
    Also the X vertical does not come to start point when commanded,but when commanded to go to queing point moves up(+)by machine data value from current position .
    The diameter value does not take more than 0.78mm even though the machine is in mm mode.
    What do all these symptoms mean?
    Is there some way to get the correct parameters?
    All help is aprreciated.
    Ganesh

  2. #2
    Registered
    Join Date
    Feb 2007
    Posts
    378
    It sounds to me that whomever loaded the parameters, loaded the inch system. If you want to use the metric system, you will have to re-enter the parameters in metric. Probably, your best source for information on this would be to call Citizen directly, or contact the nearest dealer. That was what I had to do to get our E32 from metric into the inch system. I am confident there may even be one in India. Sorry I cannot help more.

    Mike

  3. #3
    Registered
    Join Date
    Jan 2012
    Posts
    10

    L20/16 3M7

    Dear Mike,
    Thanks for the response.I am ok with working inch system.
    On trying with inch mode,"No tool comp data " message appears when trying to select any program.
    When trying to move to queing point Z axis retracts by length of part in machine data but"P170 NO. CORR. NO." error appears.
    Is there some data that needs to be input before start position or queing point is commanded?
    Thanks in advance,
    Ganesh

  4. #4
    Registered
    Join Date
    Feb 2007
    Posts
    378
    Assuming the L20 works like the E32, there should not need to be any additional data entered. Can you find the error code in the operator's manual? That may help point you in the right direction to fix the problem.

    Mike

  5. #5
    Registered
    Join Date
    Feb 2007
    Posts
    378
    Just thought of something... Does it need to have one or both of those axes "zero point returned?" That may or may not help, but I thought I would throw it out there...

    Mike

  6. #6
    Registered
    Join Date
    Jan 2005
    Posts
    294
    You do need to select a program and "Register" the MC DATA before you call a tool or it does not know where to go.

  7. #7
    Registered
    Join Date
    Nov 2010
    Posts
    31
    I have an L25 when all the machine data is entered you must register it as previously stated ,is the right tooling layout etc selected ?

  8. #8
    Registered
    Join Date
    Jan 2012
    Posts
    10
    Hi Everyone,
    Thanks for the ideas.We could get the slides into position only after setting free tool layout pattern as it would not recognise pattern 1 & 2 already stored in the Tool Pattern list.Also we had to turn on the ABS/INC parameter setting.
    Now we are able to do most of the activities on the Main Spindle side but the feed command is not executed on the ZB axis(Back Spindle).The Zb moves in rapid(G0) but not in feed(both in mm/rev and mm/min).XB works fine.
    Any ideas on the problem?

  9. #9
    Registered
    Join Date
    Aug 2007
    Posts
    9
    Assuming you have a good program loaded , the machine will only go to whats in the mcdata page(start position). cutoff endpoint should say -.050 if in inches , or close to that. if you are in prep page and use the retract key, do all slides retract? Also, if you just call up sub spindle it will rapid unless you tell it otherwise. ex:
    m16(sub open)
    m24s2=1500(same as main)
    g811z-.100(sync and rapid to -.100 away from part)
    g1g98z.200f80.(feed onto part)
    m15(lock spindle)
    !l1(wait code-same on main)
    g810(let go and continue)
    m25(sub spindle brake/stop)
    Just a simple pickoff (inches)
    Also, meau.com has lots of info on control

Similar Threads

  1. cincom citizen L20/3M7
    By mustijo in forum CNC Swiss Screw Machines
    Replies: 3
    Last Post: 02-01-2019, 11:20 PM
  2. cincom L16-1 zero return
    By rwinkho in forum CNC Swiss Screw Machines
    Replies: 2
    Last Post: 09-06-2011, 04:25 PM
  3. Diagram for Cincom L25
    By Barfeeders in forum CNC Swiss Screw Machines
    Replies: 0
    Last Post: 07-15-2010, 05:00 PM
  4. Cincom RL01 CNC lathe
    By sinhbillg in forum Wood Lathes / Mills
    Replies: 0
    Last Post: 12-04-2008, 06:12 PM
  5. oils for Cincom F12
    By emilm in forum Uncategorised MetalWorking Machines
    Replies: 1
    Last Post: 09-27-2005, 11:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •