545,767 active members*
1,786 visitors online*
Register for free
Login
Results 1 to 2 of 2
  1. #1
    Registered
    Join Date
    Dec 2011
    Posts
    34

    Problems with Mach3 Jogging.

    im having a problem with jogging using mach 3. i would use the arrow keys to jog the x and y axis. right and left key to jog the x axis and up and down key to jog the y. When i first boot my comp and launch the program, everything will jog fine, but later on, i would press just 1 key and it will jog both axis's. Anyone have any clue whats wrong here?

  2. #2
    Registered
    Join Date
    May 2008
    Posts
    12
    I had a problem like this where sometimes I'd press an arrow key to jog in the X- or X+ direction and the machine would continue in a different direction when repressing the same arrow key.

    Shielded cabling solved the problem.

    HTH

Similar Threads

  1. Fanuc 10T problems with jogging
    By an0n in forum Fanuc
    Replies: 13
    Last Post: 03-26-2021, 11:09 AM
  2. Jogging control problems with Mach3
    By steve-broad in forum Mach Software (ArtSoft software)
    Replies: 0
    Last Post: 01-23-2012, 12:47 AM
  3. mach3 spindle dro not working, spindle speed changing while jogging and running code
    By jasminder in forum Mach Software (ArtSoft software)
    Replies: 0
    Last Post: 02-23-2011, 07:12 AM
  4. Mach3 Arc Problems
    By dynamotive in forum Mach Software (ArtSoft software)
    Replies: 3
    Last Post: 12-13-2009, 12:49 AM
  5. Programming Mach3 by just jogging the axes manually
    By uplb in forum Mach Software (ArtSoft software)
    Replies: 3
    Last Post: 11-15-2008, 03:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •