502,817 active members
4,383 visitors online
Register for free
Login
Results 1 to 2 of 2
  1. #1
    Registered
    Join Date
    Jul 2011
    Posts
    65

    Problems with Fanuc 11M/NCnet Lite

    Hello all,
    Ive got 2 older Kitamura Mycenter 2b's, both running a Fanuc 11M (one older than the other, but both pretty much the same).
    I'm running NCNet Lite 7.0 for DNC software, and all was working perfectly until IT brought out this newer computer so we would have our own instead of sharing.
    I have pulled all the settings from the other computer, and everything works well on our older machine, also, i have no problems receiving programs from the newer machine, however, i cannot send anything to the newer one.
    I have a feeling this is a machine issue, and just an odd coincidence in timing that i cant get the new computer set up. My reasoning behind this is that when i press the "READ" softkey, and it goes to read the program, it pulls a blank program and just keeps waiting, whether or not the DNC is hooked up to the machine. On the older machine, it instantly pops a DR OFF alarm (which i fully expect).
    Possibly also related, Maint replaced the feed hold button late last week due to it sticking, and since its in the area, maybe they brushed up on some wires?
    Currently running Baud 2400, Even, 7, 2, with Hardware handshake (settings for both machines, that worked previously).
    I have messed with the baud rates (changed both in program and on machine at the same time), but nothing has gotten any progress.
    Any help would be appriciated

  2. #2
    Registered
    Join Date
    Jul 2011
    Posts
    65

    As per the norm...

    after 4 hours of annoyance in not understanding what i did wrong, i power cycled the machine out of frustration.
    amazingly everything works well now.

    On a side note, I have been using NCnet Lite now for 6 months. Having had no experience whatsoever in DNC setup prior, this is an amazing free proggie to use. Nop, i haven't used anything else, but in reality, i don't feel the need to trry, since this does everything. Blows attempting a setup with terminal out of the water.

Similar Threads

  1. Problem with NCnet Lite....
    By gearsoup in forum General CNC (Mill / Lathe) Control Software (NC)
    Replies: 4
    Last Post: 06-24-2011, 06:29 PM
  2. PC to Anilam Crusader II L- NCnet lite
    By 57chevy in forum General CNC (Mill / Lathe) Control Software (NC)
    Replies: 2
    Last Post: 04-08-2011, 01:50 AM
  3. Ncnet Lite
    By katsbobo in forum General CNC (Mill / Lathe) Control Software (NC)
    Replies: 25
    Last Post: 02-28-2011, 11:24 PM
  4. Ncnet lite Okuma 500l-g
    By roger_e in forum Machine Problems, Solutions , Wireless DNC, serial port
    Replies: 3
    Last Post: 05-29-2010, 12:32 AM
  5. ncnet lite
    By krustykrab in forum Machine Problems, Solutions , Wireless DNC, serial port
    Replies: 5
    Last Post: 02-10-2010, 08:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •