515,100 active members
3,527 visitors online
Register for free
Login
IndustryArena Forum > CAM Software > Vectric > Rapid plunge problem
Results 1 to 6 of 6
  1. #1
    Registered
    Join Date
    Oct 2011
    Posts
    133

    Rapid plunge problem

    Hi All,

    Just purchased vcarvepro and have tried a basic text program.

    Background I have setup a new ball endmill, with federate of 10 and a plunge of 2.5 with the depth of cut 0.01.

    Write the text, setup the z1 clearance to 0.5 and the plunge z2 at 0.5.

    Select tool, create tool path etc.

    The issue that I have is that the code created takes the bit from z 0.5 at the rate of 2.5 to z0.00 but then does the plunge to z-0.01 happens at the rapid rate of 10.

    I have tried 0.0 in z2 parameter box and still no joy, even if I say put 0.2 in it still does a rapid plunge.

    I have checked the forums.... I presume I am making some basic mistake but i have spent a few hours on it and can't get it to work.

    Any thoughts?

    Cheers,
    Adrian

  2. #2
    Registered
    Join Date
    May 2010
    Posts
    313
    sorry, miss read your question

    John

  3. #3
    Registered
    Join Date
    Aug 2005
    Posts
    597
    Adrian,

    Email your .crv file along with info about your cnc machine
    and the post processor you are using to - support@vectric.com
    and they will get you going.

    Tony

  4. #4
    Registered
    Join Date
    Oct 2011
    Posts
    133
    Thanks Tony,

    Have done that, so will see what the say.

    Being that I am not getting much of a response and I have played with it extensively. I might just have a gremlin in the system....

    Might be easy to re-install the software, as I have tried creating another tool and have the same problem.

    Cheers,
    .adrian

  5. #5
    Registered
    Join Date
    Mar 2012
    Posts
    0
    I had the same issue on my machine. I adjusted all individual axis' speed & accel down some in Mach3 and saved that config and it works much better overall. Let us know what you find out from Vectric.

  6. #6
    Registered
    Join Date
    Oct 2011
    Posts
    133
    Sorry for the slow update I have been traveling for work.

    Posted the problem to support and they quickly identified it was due to the fluted subroutine that I had selected for the job. Changed it over to another method and the problem went away.

    Haven't run down the why's and reasons behind it but will run it down and post when I am back in town.

    Cheers
    .adrian

Similar Threads

  1. Straight Plunge/Drilling (3/4") diam bit application problem
    By c.fehringer in forum General WoodWorking
    Replies: 6
    Last Post: 04-24-2012, 01:48 AM
  2. Rapid to 1st point problem
    By skmetal7 in forum Mach Software (ArtSoft software)
    Replies: 6
    Last Post: 05-26-2010, 09:54 AM
  3. No rapid 'problem'
    By Tom Curran in forum CamSoft Products
    Replies: 2
    Last Post: 11-24-2009, 01:45 PM
  4. MV-JR Y axis OC error during rapid Z plunge only
    By claya in forum Mori Seiki Mills
    Replies: 0
    Last Post: 10-01-2009, 04:24 AM
  5. MDI rapid vs jog problem
    By Chris64 in forum Mach Software (ArtSoft software)
    Replies: 4
    Last Post: 03-08-2008, 04:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •