509,858 active members
4,655 visitors online
Register for free
Login
IndustryArena Forum > MetalWorking Machines > Syil Products > x5 Speedmaster 4th axis setup issues
Results 1 to 2 of 2
  1. #1
    Registered
    Join Date
    Sep 2011
    Posts
    2

    x5 Speedmaster 4th axis setup issues

    Hi,

    Let me begin first by saying I am a newb. I've been doing CNC for about a year with my x5 speedmaster and am now looking at 4th axis stuff.

    I'm trying to setup 4th axis on a x5 speedmaster. I've attached a jpg of the part I'm trying to make. Nothing special but I thought it would be a great first project.

    With the standard settings in the mach3 imperial file that I downloaded from the Syil site things don't seem to work properly and I don't know where my issues lie. (if its Visual Mill or my settings file for Mach3).

    When I tell it to move 1 it moves giver take 25 degrees, this issue was listed in another post not sure how it was fixed. Also it seems to rotate slow when set to 50 in/min. At 50 in/min, Visual Mill simulation says it would create the part in 15mins and in 3hrs its barely 1/2 way. And at this point, the 'ears' of the part are starting to show but then it cuts of them off.

    Anyone have any insight or the proper settings file for Mach3?

    Thanks in advance,
    Curtis

  2. #2
    Registered
    Join Date
    May 2005
    Posts
    925
    if it moves slow check motor tuning I configure them to around 3 or 4 turns per minute.


    Pablo
    ● Distribuidor Syil en Argentina ● "www.syil.com.ar" ●

Similar Threads

  1. G540 Mach3 Display Issues & Slave Axis Issues
    By umustsurf in forum Gecko Drives
    Replies: 2
    Last Post: 09-30-2011, 03:23 AM
  2. EMC setup issues
    By JimmyC in forum LinuxCNC (formerly EMC2)
    Replies: 3
    Last Post: 12-18-2008, 04:35 AM
  3. new setup, accuracy issues
    By DogWood in forum Benchtop Machines
    Replies: 4
    Last Post: 06-20-2008, 04:05 AM
  4. Setup Issues
    By Smitty911 in forum Mach Mill
    Replies: 4
    Last Post: 11-10-2007, 12:04 AM
  5. Super X3 setup issues
    By dafowfidy in forum Syil Products
    Replies: 9
    Last Post: 03-22-2007, 06:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •