534,870 active members*
3,007 visitors online*
Register for free
Login
IndustryArena Forum > Machine Controllers Software and Solutions > Bosch Rexroth > Cycles at Bosch CC100 or CC120 ; transfering data to CC100
Results 1 to 17 of 17
  1. #1
    Hi, does anyone have experiences with BOSCH CC100 or CC120 losing of the data? I need cycle number 79 (reference cycle)
    Detailed description is in pdf file in attachment, or in address http://~/doc/108480947/CC100-eng
    Also I have many difficulties to send data from laptop to CC100, but in opposite direction everything goes very well...
    Any help will be very appreciated.

  2. #2
    Hello,

    I think we have a FLoppy Disk with the cycles but Iam not in the workshop for the next 3 weeks. Maybe you just contact the BOSCH support to send you a copy of cycle data. If you have the cycle, you must unprotect the cycle memory. There is a switch at the control unit . Dont know exactly where.
    But If you lost a cycle, there might be a problem with the memory of the machine. You should ask BOSCH for a replacement.

    Best regards
    David
    <!--sizeo:2--><span style="font-size:10pt;line-height:100%"><!--/sizeo-->David Frühling<!--sizec--></span><!--/sizec--><br /><b><!--sizeo:2--><span style="font-size:10pt;line-height:100%"><!--/sizeo-->ER<!--sizec--></span><!--/sizec--></b><!--sizeo:2--><span style="font-size:10pt;line-height:100%"><!--/sizeo-->LAS Erlanger Lasertechnik GmbH<br />Arbeitsvorbereitung<br />Kraftwerkstrasse 26<!--sizec--></span><!--/sizec--><!--sizeo:2--><span style="font-size:10pt;line-height:100%"><!--/sizeo--><br />D-91056 Erlangen, Germany<!--sizec--></span><!--/sizec--> <br /><br /><br /><!--sizeo:1--><span style="font-size:8pt;line-height:100%"><!--/sizeo--><!--coloro:#000080--><span style="color:#000080"><!--/coloro--> <a href="http://www.xing.com/profile/David_Fruehling" target="_blank"><img src="http://www.xing.com/img/buttons/6_de_btn.gif" border="0" class="linked-sig-image" /></a><br /> <!--colorc--></span><!--/colorc--><!--sizec--></span><!--/sizec-->

  3. #3
    Quote Originally Posted by mihajlosvjetlanovic View Post
    Hi, does anyone have experiences with BOSCH CC100 or CC120 losing of the data? I need cycle number 79 (reference cycle)
    Detailed description is in pdf file in attachment, or in address http://~/doc/108480947/CC100-eng
    Also I have many difficulties to send data from laptop to CC100, but in opposite direction everything goes very well...
    Any help will be very appreciated.

    Hello,
    yes I had many experiance with my Wadkin cc2000 with a Bosch cc 100 controller.
    In my machine a router the cycle 79 is

    G90
    M53
    M51
    M55
    M57
    M79
    M38
    G74 Z
    G74 X Y
    M2


    As Transfer program please see the pictures.

    I will hope that I could help you. Please ask me more if you need help.
    Greetings
    Christoph
    Attached Thumbnails Attached Thumbnails DATA.jpg   NC_LINK.jpg  

  4. #4
    Quote Originally Posted by ShadowTheHedgehog View Post
    Hello,

    I think we have a FLoppy Disk with the cycles but Iam not in the workshop for the next 3 weeks. Maybe you just contact the BOSCH support to send you a copy of cycle data. If you have the cycle, you must unprotect the cycle memory. There is a switch at the control unit . Dont know exactly where.
    But If you lost a cycle, there might be a problem with the memory of the machine. You should ask BOSCH for a replacement.

    Best regards
    David
    thank you for friendly advice, I will try to contact bosch support by e-mail
    and I also have a floppy with cycles but when I insert it there is a message "floppy disk is not formatted, do you want to format it now?" , I think that same thing will happen with yours too..
    I forgot to attach pdf at the first place, so now is attached
    I am also suspicius for my PIC PLC Program, i was write it from some paper version and I am not for sure if is corect, do you maybe have security backup, to send me to compare?
    Mihajlo
    Attached Files Attached Files

  5. #5
    Quote Originally Posted by Bombastino View Post
    Hello,
    yes I had many experiance with my Wadkin cc2000 with a Bosch cc 100 controller.
    In my machine a router the cycle 79 is

    G90
    M53
    M51
    M55
    M57
    M79
    M38
    G74 Z
    G74 X Y
    M2


    As Transfer program please see the pictures.

    I will hope that I could help you. Please ask me more if you need help.
    Greetings
    Christoph

    Tank you, I will try with this... what kind of cable do you use for transfer? Is it null cable modem or there are some modifications in wiring?
    I read in books that condition for start and end of transfer are markings "DC2" STX ant "EOT" "DC4" can you send me one program which can be received and recognised by side of CC100, considering that temporary I do not know is it wrong with a cable, or sofrware or content of program for transfer?
    More detailed explanation of my problem is in attachment, i forgot to attach it in first post
    Attached Files Attached Files

  6. #6

    Join Date
    Nov 2009
    Posts
    118
    You write, the transfer from machine to PC is ok ?

    In the other direction, PC to machine, don't forget the invisible first letter.
    I'am sure, this letter is important. Copy and paste it.

    [attachment=12182ATA2.JPG]
    Attached Thumbnails Attached Thumbnails DATA2.JPG  

  7. #7
    Be shure that your NC Pgm you want to load in the machine has the right header.
    I use notepad++ for editing NC files. In notepad++ you have the option to show non printable characters.

    You should download a file from the machine and open in notepad++ then open you NC file. rightclick the tab of your pgm and selct to move to the second view. Be sure to enable that unprintable characters ar shown. Somewhere in the menu this option, dont know exact where.

    Now you can compare the original header and your header on your own.

    Copy PLC from one machine to another is not that good. Because every machine has its own PLC. For example the CC100 we have controls a gun drill machine and not a router. It wont fit on yours.

    The cycle floppy can be damaged. You may download all files from machine and make your own backup for later use on a Harddisk or USB key.

    The cable should be a "Null modem cable". There is a schematics in the manual. If not google for "Null modem cable".
    <!--sizeo:2--><span style="font-size:10pt;line-height:100%"><!--/sizeo-->David Frühling<!--sizec--></span><!--/sizec--><br /><b><!--sizeo:2--><span style="font-size:10pt;line-height:100%"><!--/sizeo-->ER<!--sizec--></span><!--/sizec--></b><!--sizeo:2--><span style="font-size:10pt;line-height:100%"><!--/sizeo-->LAS Erlanger Lasertechnik GmbH<br />Arbeitsvorbereitung<br />Kraftwerkstrasse 26<!--sizec--></span><!--/sizec--><!--sizeo:2--><span style="font-size:10pt;line-height:100%"><!--/sizeo--><br />D-91056 Erlangen, Germany<!--sizec--></span><!--/sizec--> <br /><br /><br /><!--sizeo:1--><span style="font-size:8pt;line-height:100%"><!--/sizeo--><!--coloro:#000080--><span style="color:#000080"><!--/coloro--> <a href="http://www.xing.com/profile/David_Fruehling" target="_blank"><img src="http://www.xing.com/img/buttons/6_de_btn.gif" border="0" class="linked-sig-image" /></a><br /> <!--colorc--></span><!--/colorc--><!--sizec--></span><!--/sizec-->

  8. #8
    -Machine is Gloria Europa 2/40 - vertical mill -picture attached
    -When machine turns on than is shown on screen: "FEHLER, press info" when pres info i get message "error 241 Axis not halt"
    -Does anyone have experience with this mistake? What is detailed description of error, what causes this mistake, which cycle generate this message, or is something else? (in Manual is written that in front of each letter of axis needs to be a dot "." which represents that axis is halt.
    -I tried to contact bosch support by e-mail "service@cncsupport.co.uk" but there is not any response yet.
    -I have two CC100 control units, and I am sure that all cards are ok (picture attached).
    Does anyone have this same machine?
    Considering that error is shown before servos are started i am sure that problem is in control unit, and all card are ok, so it could be only mistake with software.
    Attached Thumbnails Attached Thumbnails gloria.jpg   HPIM4046.JPG  

  9. #9
    Is the CNC in german? Than "241 Axis not halt" can be emergency stop. Because not halt is emergency stop in german. There must be a failure in the emergency stop circuit.
    <!--sizeo:2--><span style="font-size:10pt;line-height:100%"><!--/sizeo-->David Frühling<!--sizec--></span><!--/sizec--><br /><b><!--sizeo:2--><span style="font-size:10pt;line-height:100%"><!--/sizeo-->ER<!--sizec--></span><!--/sizec--></b><!--sizeo:2--><span style="font-size:10pt;line-height:100%"><!--/sizeo-->LAS Erlanger Lasertechnik GmbH<br />Arbeitsvorbereitung<br />Kraftwerkstrasse 26<!--sizec--></span><!--/sizec--><!--sizeo:2--><span style="font-size:10pt;line-height:100%"><!--/sizeo--><br />D-91056 Erlangen, Germany<!--sizec--></span><!--/sizec--> <br /><br /><br /><!--sizeo:1--><span style="font-size:8pt;line-height:100%"><!--/sizeo--><!--coloro:#000080--><span style="color:#000080"><!--/coloro--> <a href="http://www.xing.com/profile/David_Fruehling" target="_blank"><img src="http://www.xing.com/img/buttons/6_de_btn.gif" border="0" class="linked-sig-image" /></a><br /> <!--colorc--></span><!--/colorc--><!--sizec--></span><!--/sizec-->

  10. #10
    Quote Originally Posted by ShadowTheHedgehog View Post
    Is the CNC in german? Than "241 Axis not halt" can be emergency stop. Because not halt is emergency stop in german. There must be a failure in the emergency stop circuit.
    Hi Shadow, yes machine is in German, actually is written: "241 ACHSE - Not halt" as you can see in above posted pdf.
    This message appears before I start servo drivers, and before start drivers emergency circuit is open, is that normal that this message appears before I start servos and when start it that message will disappear? (I am asking for this because control unit is now separated from machine, and it is not easy for me to install it just to try this, it is a lot of work, 5hours minimum). But if I remember correct I think that when I start control table that there need not to be any fehler (error), never mind if servos are not started yet.

  11. #11
    I know it from the machine we own. Before you dont power up the servos you cant do much on the control.
    After having closed emergency circuit you can home the axis by softkey "Referenzfahrt" or something like this. Then you select "Alle Achsen" and push NC Start.
    After homing the axis you can have full acces to control.
    <!--sizeo:2--><span style="font-size:10pt;line-height:100%"><!--/sizeo-->David Frühling<!--sizec--></span><!--/sizec--><br /><b><!--sizeo:2--><span style="font-size:10pt;line-height:100%"><!--/sizeo-->ER<!--sizec--></span><!--/sizec--></b><!--sizeo:2--><span style="font-size:10pt;line-height:100%"><!--/sizeo-->LAS Erlanger Lasertechnik GmbH<br />Arbeitsvorbereitung<br />Kraftwerkstrasse 26<!--sizec--></span><!--/sizec--><!--sizeo:2--><span style="font-size:10pt;line-height:100%"><!--/sizeo--><br />D-91056 Erlangen, Germany<!--sizec--></span><!--/sizec--> <br /><br /><br /><!--sizeo:1--><span style="font-size:8pt;line-height:100%"><!--/sizeo--><!--coloro:#000080--><span style="color:#000080"><!--/coloro--> <a href="http://www.xing.com/profile/David_Fruehling" target="_blank"><img src="http://www.xing.com/img/buttons/6_de_btn.gif" border="0" class="linked-sig-image" /></a><br /> <!--colorc--></span><!--/colorc--><!--sizec--></span><!--/sizec-->

  12. #12
    Quote Originally Posted by ShadowTheHedgehog View Post
    I know it from the machine we own. Before you dont power up the servos you cant do much on the control.
    After having closed emergency circuit you can home the axis by softkey "Referenzfahrt" or something like this. Then you select "Alle Achsen" and push NC Start.
    After homing the axis you can have full acces to control.
    I tried, but there is no result... if emergency circuit is not closed servo drivers can't start. Is it possible that someone who have this control unit make some short video about regular procedure of switching on machine, starting servos and referencing axis, with a attention on what is happens on screen? What is important to see in this video is: does control unit displays any mistake after turning on machine until servos are started?
    It will be very appreciated.

  13. #13
    I can explain you the power up pocedur, I can not make pictures because Iam far away from work.

    First the main switch is turned on.
    The CNC shows some memory test and will stop at the manual mode screen.

    After this we push the "Power on" button on the machine control pannel.
    You can hear that the machine now has powered up. Coolant pump is starting.

    Now you should press the round back button right from the softkeys. This should clear errors.

    Now you selct homing by softkey as described some posts above

    Push the round back button again and the machine should be ready in manual mode.

    EDIT:
    Can you post pictures from the screen on you power up routin...? Maybe I can see an error.
    And make a closup of the machine control pannel.



    One thing, when homing. Dont use the softkey "Referenz Zyklen" there should be another one
    <!--sizeo:2--><span style="font-size:10pt;line-height:100%"><!--/sizeo-->David Frühling<!--sizec--></span><!--/sizec--><br /><b><!--sizeo:2--><span style="font-size:10pt;line-height:100%"><!--/sizeo-->ER<!--sizec--></span><!--/sizec--></b><!--sizeo:2--><span style="font-size:10pt;line-height:100%"><!--/sizeo-->LAS Erlanger Lasertechnik GmbH<br />Arbeitsvorbereitung<br />Kraftwerkstrasse 26<!--sizec--></span><!--/sizec--><!--sizeo:2--><span style="font-size:10pt;line-height:100%"><!--/sizeo--><br />D-91056 Erlangen, Germany<!--sizec--></span><!--/sizec--> <br /><br /><br /><!--sizeo:1--><span style="font-size:8pt;line-height:100%"><!--/sizeo--><!--coloro:#000080--><span style="color:#000080"><!--/coloro--> <a href="http://www.xing.com/profile/David_Fruehling" target="_blank"><img src="http://www.xing.com/img/buttons/6_de_btn.gif" border="0" class="linked-sig-image" /></a><br /> <!--colorc--></span><!--/colorc--><!--sizec--></span><!--/sizec-->

  14. #14
    Sorry, I did not see the PDF. I did not find it in the first post. Found it now. I will have a look at that.

    David
    <!--sizeo:2--><span style="font-size:10pt;line-height:100%"><!--/sizeo-->David Frühling<!--sizec--></span><!--/sizec--><br /><b><!--sizeo:2--><span style="font-size:10pt;line-height:100%"><!--/sizeo-->ER<!--sizec--></span><!--/sizec--></b><!--sizeo:2--><span style="font-size:10pt;line-height:100%"><!--/sizeo-->LAS Erlanger Lasertechnik GmbH<br />Arbeitsvorbereitung<br />Kraftwerkstrasse 26<!--sizec--></span><!--/sizec--><!--sizeo:2--><span style="font-size:10pt;line-height:100%"><!--/sizeo--><br />D-91056 Erlangen, Germany<!--sizec--></span><!--/sizec--> <br /><br /><br /><!--sizeo:1--><span style="font-size:8pt;line-height:100%"><!--/sizeo--><!--coloro:#000080--><span style="color:#000080"><!--/coloro--> <a href="http://www.xing.com/profile/David_Fruehling" target="_blank"><img src="http://www.xing.com/img/buttons/6_de_btn.gif" border="0" class="linked-sig-image" /></a><br /> <!--colorc--></span><!--/colorc--><!--sizec--></span><!--/sizec-->

  15. #15
    Sorry I forgot to upload it to first post but now is here:
    Attached Files Attached Files

  16. #16
    Quote Originally Posted by ShadowTheHedgehog View Post
    Hello,

    I think we have a FLoppy Disk with the cycles but Iam not in the workshop for the next 3 weeks. Maybe you just contact the BOSCH support to send you a copy of cycle data. If you have the cycle, you must unprotect the cycle memory. There is a switch at the control unit . Dont know exactly where.
    But If you lost a cycle, there might be a problem with the memory of the machine. You should ask BOSCH for a replacement.

    Best regards
    David
    Hi David, is it possible to copy this floppy and send me to email? It will be very appreciated. I am tried to contact bosch but there is no any response. E-mail is svjetlanovicmihajlo@gmail.com
    Mihajlo

  17. #17
    Quote Originally Posted by mihajlosvjetlanovic View Post
    Hi David, is it possible to copy this floppy and send me to email? It will be very appreciated. I am tried to contact bosch but there is no any response. E-mail is svjetlanovicmihajlo@gmail.com
    Mihajlo
    I asked a colleague to look after the floppy. If he cant find it maybe I can make a copy from the machine, but I think I cant do this before friday. And I think Iam the only one left in the workshop that knows how to make this.

    Notice, if you get any cycle from me, using it on you machine is at your own risk. Because the machines have the same control but are not the same machines. Dont overwrite existing cycle. Go and make a backup of all cycles on the machine. You said that copying from machine to pc works.
    <!--sizeo:2--><span style="font-size:10pt;line-height:100%"><!--/sizeo-->David Frühling<!--sizec--></span><!--/sizec--><br /><b><!--sizeo:2--><span style="font-size:10pt;line-height:100%"><!--/sizeo-->ER<!--sizec--></span><!--/sizec--></b><!--sizeo:2--><span style="font-size:10pt;line-height:100%"><!--/sizeo-->LAS Erlanger Lasertechnik GmbH<br />Arbeitsvorbereitung<br />Kraftwerkstrasse 26<!--sizec--></span><!--/sizec--><!--sizeo:2--><span style="font-size:10pt;line-height:100%"><!--/sizeo--><br />D-91056 Erlangen, Germany<!--sizec--></span><!--/sizec--> <br /><br /><br /><!--sizeo:1--><span style="font-size:8pt;line-height:100%"><!--/sizeo--><!--coloro:#000080--><span style="color:#000080"><!--/coloro--> <a href="http://www.xing.com/profile/David_Fruehling" target="_blank"><img src="http://www.xing.com/img/buttons/6_de_btn.gif" border="0" class="linked-sig-image" /></a><br /> <!--colorc--></span><!--/colorc--><!--sizec--></span><!--/sizec-->

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •