502,545 active members
5,872 visitors online
Register for free
Login
Results 1 to 3 of 3
  1. #1
    Hello

    I have to create an FTP connection at Fanuc 21iMB. But i have a problem with network settings.

    I can’t save the network address in the MDI-mode, because I always get „write protection active“ as an answer.
    How can I deactivate the write protection?
    Can anyone help?

  2. #2
    Junior Member
    Join Date
    Apr 2004
    Posts
    1117
    Hello!
    In MDI mode choose OFFSET/SETTINGS, then, over SOFTKEYS in SETTINGS set the parameter write at 1. Then it has to work.

    Regards
    Holger
    <span style='font-size:15pt;line-height:100%'>Wenn du heute nur das tust - was du gestern schon getan hast - dann bleibst du auch morgen nur da - wo du heute schon bist</span><br><br><span style='font-size:10pt;line-height:100%'>Woran erkennen wir etwas, das noch Technik ist?<br>Ein guter Fingerzeig: Wenn ein Handbuch dabei ist.</span><br><br><span style='font-size:7pt;line-height:100%'>(Douglas Adams 1952-2001)</span>

  3. #3
    Thanks for the rapid answer!

    I’ll try it tomorrow.

    Regards
    Questme

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •