548,319 active members*
2,575 visitors online*
Register for free
Login
Results 1 to 7 of 7
  1. #1

    Hello,

    We have 3 machines with the old c200 controllers from index: one gs30, one gs42 and one gs65. There’re full alphabet and brackets for comments on the keypad.
    So how can I write comments in a program?

    For example:

    T1212 L999 (stop)

    Is there a particular keys combination therefore?

    As a skilled programmer I’m used to comments.

    Additionally I’m searching for a boring cycle for chip breaking.
    I help myself with the deep boring cycle L98 now.

    Thanks in advance.

  2. #2

    Join Date
    Nov 2004
    Posts
    26
    Hello

    I also have these controllers. So far I know you can’t write these texts at the machine.
    I write my texts in the programming space during compiling.

    They are input then and are viewable.

    Regards
    wimu

  3. #3
    It would certainly work at the laptop, but I think the guys from Index have meant something inserting the buttons.

  4. #4

    Join Date
    Jan 2006
    Posts
    77
    You can use the keys only in the DNC mode, Index C200/T200.

    Regards, Runde

  5. #5
    Ok, it explains everything.
    Thanks Runde01!

  6. #6

    Re: C200 and entering of comments

    Hello to all
    I have an INDEX GSC42 S3TT / C200 TT.
    But there is a problem. After turning on and activating the hydraulics,
    everything is fine.
    By selecting NC1 & NC2, the X1 & Z1 & X2 & Z2 & C & Y1 axes are easily
    referenced and no error is observed.
    When the tool is called to the roller 1, the TURRET unclamps but does not move.
    After a few seconds at a very low speed that seems to be drift axis
    Spins and does not recognize the tool and continues to spin.
    And E8 & R0 & R5 errors are displayed.
    Can anyone help and guide me?
    Thank you

  7. #7

    Re: C200 and entering of comments

    Hello to all
    I have an INDEX GSC42 S3TT / C200 TT.
    But there is a problem. After turning on and activating the hydraulics,
    everything is fine.
    By selecting NC1 & NC2, the X1 & Z1 & X2 & Z2 & C & Y1 axes are easily
    referenced and no error is observed.
    When the tool is called to the revolver 1, the TURRET unlock but does not move.
    After a few seconds at a very low speed that seems to be drift axis
    Spins and does not recognize the tool and continues to spin.
    In addition, the x-axis and the roller have a servo motor
    They are common and the revolver does not have an instrument counting encoder and
    has three proximity switches 1S10 =E2.0 (revolver 1 locked) and 1S3 = E0.6 (revolver 1
    tooth pulse) and 1S1 =E1.0 ( position 1)
    and two The solenoid 3Y15 =A0.0 (revolver 1 lock )and 3Y14 = A0.1 (revolver 1 unlock )
    performs the lock and unlock operation ,
    And E8 & R0 & R5 errors are displayed.
    I have no documentation of this machine.
    Can anyone help and guide me?
    Thank you

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •