502,218 active members
5,386 visitors online
Register for free
Login
Page 2 of 2 12
Results 13 to 23 of 23
  1. #13
    Neuer Benutzer
    Join Date
    Jan 2013
    Posts
    7

    Re: Mori Seiki TV-30 or 300 backup needed

    Thanks for the parameters Mike. I loaded them up, and I also addressed the low lube alarm. There's no more alarms, yet it still wouldn't do a tool change. Then I noticed there was a stop code, T03 Block Stop 0301, which in the manual says Single Block Mode is on. So I tried pressing the cycle start button multiple times, and step by step it did the tool change! That tool change arm was scary fast, so I slowed the rapid on that sucker down. So I started digging into the ladder, and found that the Single Block mode is output Y21A in the ladder, and among the inputs is device X13B which was permanently stuck on. I then forced device X13B to a zero bit via the PLC I/F screen, and tried to run the tool change in MDI mode again. The tool change proceeded as expected without having to hit the cycle start multiple times. So now I just have to track down what device X13B is and I should be set. I don't have a wiring a diagram so I'll be reaching out to Mori to find out what it is.

  2. #14
    Neuer Benutzer
    Join Date
    Jan 2013
    Posts
    7

    Re: Mori Seiki TV-30 or 300 backup needed

    Here's an update in case someone else runs into this with the MSC-802m control, the stuck Single Block Mode was caused by corrupt GOP memory. A fellow TV-30 owner provided the procedure to reset the memory and all was resolved.

  3. #15
    Junior Member
    Join Date
    Mar 2013
    Posts
    2
    I have the same problem. Can you do my favour?

  4. #16
    Junior Member
    Join Date
    Mar 2013
    Posts
    2

    Re: Mori Seiki TV-30 or 300 backup needed

    Dear all! Can Anybody help me?

  5. #17
    Registered
    Join Date
    Oct 2008
    Posts
    9
    Quote Originally Posted by krisxone View Post
    Here's an update in case someone else runs into this with the MSC-802m control, the stuck Single Block Mode was caused by corrupt GOP memory. A fellow TV-30 owner provided the procedure to reset the memory and all was resolved.
    Hi krisxone,

    I have a TV-400 with the same single block problem.
    Could you please share the GOP memory rest procedure?
    Would appreciate it.

  6. #18
    Registered
    Join Date
    May 2015
    Posts
    1

    Re: Mori Seiki TV-30 or 300 backup needed

    I have a tv-400 and am in desperate need of parameters anhyone help please?

  7. #19
    Registered
    Join Date
    Feb 2014
    Posts
    42

    Re: Mori Seiki TV-30 or 300 backup needed

    Anyone know how to get rid of the "Z70 ABS. Illegal 0001 1” My battery died and I lost all absolute positions. I figured out how to set X,Y and Z but still I got the "Z70 ABS. Illegal 0001 1”. My guess is the 20 tool changer that lost its zero position.
    I found loads of how to´s for adjustment of zero return positions for ATC arm, but when I select C-axis and try to use the jog wheel to rotate the tool changer arm “M01 Operation error 0106” appears in the screen and I can´t move the arm.
    The error message for “M01 Operation error 0106:
    “HNDL FD NOW (Handle feed axis No. illegal) An axis not found in the specifications was designated for handle feed or the handle feed axis was not selected.”
    Anyone knows aynting about above?

  8. #20
    Registered
    Join Date
    Nov 2013
    Posts
    32
    Hello,
    We have similar problem but we solved the ref point of ATC on ours TV-400 with 802M (Meldas M50). But we lost the tool change program for drum ATC with 12 tools. So if anybody have tool change program please HELP... Many thanks in advance

    To move the drum via handwheel u need to set Z axis in top position (ref no.2). Then u need to press and release STOP/FEEDHOLD PROGRAM and STOP SPINDLE button until u got flashing STOP/FEEDHOLD PROGRAM LAMP (now that can be the tricky part) usually i go in LADDER MONITOR and see merker M711 - ADJUST MODE ON it should be ON when u do the right combination of that two button... Then u need to set the parameter 6440 bit 2 to 1 that is to activate ATC to handweel.. If u have axis interlock signal u can set them on via PLC I/F ---- Y1BB 1 2 and Y1C3 1 2 ...
    Then when u get to moving drum via handwheel u need to go to servo ABS and do the proceudure like u did with X or Y or Z... (set drum in right position and then REG. INIT. to 1 and ORIGINE to 1 and then u move drum in - (negative direction) until u got OK on screen...

  9. #21
    Registered
    Join Date
    Nov 2013
    Posts
    32
    Hello,
    If anybody have tool change program for TV-400 with MSC-802M (MELDAS M50) please post it or PM me...
    Many thanks in advance...

  10. #22
    Registered
    Join Date
    Dec 2016
    Posts
    7

    Re: Mori Seiki TV-30 or 300 backup needed

    Hello,
    Anyone who has a Mori Seiki TV400 machine, Could you confirm me if the connection diagram is correct?. Thanks
    Attached Thumbnails Attached Thumbnails image007.jpg  

  11. #23
    Registered
    Join Date
    Nov 2013
    Posts
    32
    Quote Originally Posted by sandinotg View Post
    Hello,
    Anyone who has a Mori Seiki TV400 machine, Could you confirm me if the connection diagram is correct?. Thanks
    Hello..

    This is my diagram of TV400 and cabinet... And the last one on my scheme is SPINDLE DRIVE (u can recognize it because of spindle FAN)D1 D2 D3 are X Y Z and D4 is for ATC (automatic tool change) and C5 in my case is for APC arm (automatic pallet change and it is a PLC axis C5 ) the last is the spindle drive and it is D6 (in scheme is Unit5)

    Best regards..
    Attached Thumbnails Attached Thumbnails Scheme.jpg   Cabinet.jpg  

  12. #24
    Registered
    Join Date
    Nov 2013
    Posts
    32

    Re: Mori Seiki TV-30 or 300 backup needed

    Quote Originally Posted by sandinotg View Post
    Hello,
    Anyone who has a Mori Seiki TV400 machine, Could you confirm me if the connection diagram is correct?. Thanks
    Hello..

    This is my diagram of TV400 and cabinet... And the last one on my scheme is SPINDLE DRIVE (u can recognize it because of spindle FAN)D1 D2 D3 are X Y Z and D4 is for ATC (automatic tool change) and C5 in my case is for APC arm (automatic pallet change and it is a PLC axis C5 ) the last is the spindle drive and it is D6 (in scheme is Unit5)

    Best regards..

Page 2 of 2 12

Similar Threads

  1. Mori Seiki SL-250 Help needed!!
    By Gilberto L in forum Machinist Feedback
    Replies: 1
    Last Post: 03-24-2012, 11:53 PM
  2. Mori Seiki ZL-15 info needed
    By wmpy in forum Mori Seiki lathes
    Replies: 5
    Last Post: 10-16-2011, 02:21 AM
  3. Mori Seiki SL15 dump parmeters & were not backup
    By john neathery in forum Machine Problems, Solutions , Wireless DNC, serial port
    Replies: 2
    Last Post: 08-08-2007, 01:47 PM
  4. Help needed with Mori Seiki MV Junior post
    By Baxter in forum Post Processor Files
    Replies: 2
    Last Post: 12-12-2006, 10:59 AM
  5. Help!! Mori-Seiki SL-25 Index Motor Needed
    By promexprecision in forum Uncategorised MetalWorking Machines
    Replies: 0
    Last Post: 11-29-2006, 03:38 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •