548,321 active members*
2,465 visitors online*
Register for free
Login
Results 1 to 3 of 3
  1. #1
    Registered
    Join Date
    Apr 2013
    Posts
    11

    lag error on x-axis

    I was wondering if anyone has ever encountered a lag error before. I'm relatively new to waterjets and the college I teach at has a Flow waterjet controlled by a power automation (pa 8000) control tower. Everything worked fine on it one day and then the next day when we booted it up, we got a "CNC error 481-Lag error on stand still on x-axis". When ever we try to hit the reset button on the tower, the heads jumps around sporadically on the x axis. Called power automation and they tried to blame Panasonic and their drivers and Panasonic tried to blame Power automations PLC's. We can't seem to get any help from any of the companies. We had to gut the tower a little over a year ago and put in the power automation controller because the original controller dies on us.

    Any thoughts on this? We took the covers off the x-axis and made sure the screw and the ways were clean and lubed and tried running the machine without the belt on the motor to see what kind of a signal the motor was getting. The motor was causing the x to jump around when reset was hit. To me that says its something in the cabinet.

    Thanks!

  2. #2
    Registered
    Join Date
    Apr 2013
    Posts
    11

    Re: lag error on x-axis

    Found out that I had to reset parameters on my motor drivers. After I did that and reloaded the CNC parameters, it was running like new.

  3. #3

    Join Date
    Nov 2021
    Posts
    1

    Re: lag error on x-axis

    Hello, I have a similar issue. How did do that? thank you

Similar Threads

  1. error 368 X AXIS : SERIAL DATA ERROR (INT)
    By mattpatt in forum Fadal
    Replies: 5
    Last Post: 01-11-2017, 07:30 AM
  2. U Axis excess error + Y axis over travel?!!!
    By jaine in forum Uncategorised MetalWorking Machines
    Replies: 2
    Last Post: 01-09-2013, 06:45 AM
  3. Z AXIS ERROR
    By efmautoclutch in forum Milltronics
    Replies: 11
    Last Post: 04-03-2011, 05:12 PM
  4. Error 414 Z axis error detect- servo alarm
    By andywids in forum Fanuc
    Replies: 0
    Last Post: 07-09-2009, 04:33 PM
  5. Error 414 Z-axis error detect servo alarm
    By andywids in forum Uncategorised MetalWorking Machines
    Replies: 1
    Last Post: 07-09-2009, 03:56 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •