507,907 active members
3,512 visitors online
Register for free
Login
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    May 2016
    Posts
    1

    Blum LaserControl setup

    Hi everyone. I work on couple of machining centers Hermle c42 with Heidenhain TNC640 control, and use blum LaserControl nt compact to measure tools. Recently, one of lasers was broken, and, due to breakage of other MC we had to take laser from one center to another. It was calibrated, afaik, though it doesn't measure tool radius right. I tried to play with tool data of blum ref. tool, but got no result.
    Not so far ago, we got another laser for second center. I found several programs for laser diagnostic and setup of main parameters, but brief execution of diagnosis program gave me feeling that I'm missing something.
    Did anyone got such problems? What did help? Can anyone give any advice? Googling gave almost no results.
    P. S. Sorry for poor English.

    Отправлено с моего 4009D через Tapatalk

  2. #2
    Member
    Join Date
    Oct 2019
    Posts
    3
    Quote Originally Posted by tremiza View Post
    Hi everyone. I work on couple of machining centers Hermle c42 with Heidenhain TNC640 control, and use blum LaserControl nt compact to measure tools. Recently, one of lasers was broken, and, due to breakage of other MC we had to take laser from one center to another. It was calibrated, afaik, though it doesn't measure tool radius right. I tried to play with tool data of blum ref. tool, but got no result.
    Not so far ago, we got another laser for second center. I found several programs for laser diagnostic and setup of main parameters, but brief execution of diagnosis program gave me feeling that I'm missing something.
    Did anyone got such problems? What did help? Can anyone give any advice? Googling gave almost no results.
    P. S. Sorry for poor English.

    Отправлено с моего 4009D через Tapatalk
    Hello! Pls I need help on my Mori seiki m300L drilling machine.....I am having an alarm which says the sub arm is not in home position.. how do I turn the sub arm to home position ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •