501,541 active members
5,084 visitors online
Register for free
Login
Results 1 to 8 of 8
  1. #1
    Registered
    Join Date
    Sep 2006
    Posts
    251

    1998 Fadal 4020 Monitor

    Hi All, I have a monitor that wont seem to start properly. 1998 Fadal 4020. Serial# 9808550. I have read through some the posts here and I am having no luck trying different things. The monitor has power to it as there is a single white (vertical line) in the center of the monitor from top to bottom. That's it.....I tried messing with the vertical hold, brightness, etc... and quite a few potentiometers on the back and bottom of the monitor board. Nothing..... Can anyone lend a hand with some guidance here? Thanks in advance! JoBwan.
    Just a good ol' boy, never meanin' no harm.
    Joe

  2. #2
    Registered
    Join Date
    Apr 2012
    Posts
    83

    Re: 1998 Fadal 4020 Monitor

    Sounds like it's component level. Send it in to us and we'll do a free evaluation on it. Just shoot me an email @tyler@iesrepairs.net and I'll get you my contact information.
    We fix it all! Give us a call at 855-437-3497.

  3. #3
    Registered
    Join Date
    Mar 2008
    Posts
    526

    Re: 1998 Fadal 4020 Monitor

    Could also be the card controlling the monitor and not the monitor itself. Take IES up on the offer and test it out.

  4. #4
    Junior Member
    Join Date
    Apr 2016
    Posts
    39

    Re: 1998 Fadal 4020 Monitor

    Quote Originally Posted by JoBwan View Post
    Hi All, I have a monitor that wont seem to start properly. 1998 Fadal 4020. Serial# 9808550. I have read through some the posts here and I am having no luck trying different things. The monitor has power to it as there is a single white (vertical line) in the center of the monitor from top to bottom. That's it.....I tried messing with the vertical hold, brightness, etc... and quite a few potentiometers on the back and bottom of the monitor board. Nothing..... Can anyone lend a hand with some guidance here? Thanks in advance! JoBwan.
    the TDA1175P is a circuit (16 pins) it is the video amp.change it,i have done many times...good luck

  5. #5
    Junior Member
    Join Date
    Oct 2016
    Posts
    5

    Re: 1998 Fadal 4020 Monitor

    Our factory have one of fadal cnc 88 machines,
    it works prefectly until yesterday , soddenly our monitor went off after we reset the cnc , monitor shows, some green horizontal lines Attachment 335534Click image for larger version. 

Name:	MDI Mode.jpg 
Views:	0 
Size:	81.0 KB 
ID:	335536
    we have checked all fuses but all off them works , it think it could be something went wrong with vga cable or vga card ,
    could please help me and tell me your opinion ?

  6. #6
    Junior Member
    Join Date
    Apr 2016
    Posts
    39

    Re: 1998 Fadal 4020 Monitor

    Quote Originally Posted by PDAVANI View Post
    Our factory have one of fadal cnc 88 machines,
    it works prefectly until yesterday , soddenly our monitor went off after we reset the cnc , monitor shows, some green horizontal lines
    we have checked all fuses but all off them works , it think it could be something went wrong with vga cable or vga card ,
    could please help me and tell me your opinion ?


    make a resoldered,to all the board,and check if one of the capacitors are busted....good luck

  7. #7
    Junior Member
    Join Date
    Apr 2016
    Posts
    39

    Re: 1998 Fadal 4020 Monitor

    in the monitor are a little coil,next to the fly back...try to adjust,but take very care becouse are high voltage
    with a litle hex screwdriver,also too check if the capacitors are busted if are changeit..good luck

  8. #8
    Registered
    Join Date
    Mar 2016
    Posts
    40
    Quote Originally Posted by JoBwan View Post
    Hi All, I have a monitor that wont seem to start properly. 1998 Fadal 4020. Serial# 9808550. I have read through some the posts here and I am having no luck trying different things. The monitor has power to it as there is a single white (vertical line) in the center of the monitor from top to bottom. That's it.....I tried messing with the vertical hold, brightness, etc... and quite a few potentiometers on the back and bottom of the monitor board. Nothing..... Can anyone lend a hand with some guidance here? Thanks in advance! JoBwan.
    Check the black coax video line from the video board to the monitor. Also those bullet connectors sometimes break inside and unless you have the special crimper it is very difficult to recrimp the signal line of the coax. I suggest to flex the cable as you have someone watching the video. If the video gets better, then order a new cable.

Similar Threads

  1. Need Help getting my Fadal VMC15XT (1998) to 'boot up'
    By segvargas in forum CNCzone Club House
    Replies: 0
    Last Post: 10-05-2013, 06:33 PM
  2. Fadal 4020
    By LatheCrasher in forum Fadal
    Replies: 2
    Last Post: 02-17-2012, 03:23 AM
  3. 1998 Fadal stuck in MDI screen?
    By JoBwan in forum Fadal
    Replies: 7
    Last Post: 04-18-2011, 07:52 PM
  4. Fadal 4020
    By joshuac in forum Fadal
    Replies: 10
    Last Post: 09-10-2010, 11:36 AM
  5. VMC 4020 monitor blowing fuse
    By cncman-818 in forum Fadal
    Replies: 8
    Last Post: 06-06-2010, 01:16 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •