508,272 active members
3,075 visitors online
Register for free
Login
IndustryArena Forum > MetalWorking Machines > Fadal > Fadal Lube oil (Problem)
Results 1 to 5 of 5
  1. #1
    Registered
    Join Date
    Jun 2012
    Posts
    125

    Fadal Lube oil (Problem)

    Fadal Lube oil Dripping/ Running from Z axis Operator left side way. I don't know much about how the Fadal lube system works but I only have one way side that is continuously running way lube. We have had the machine for a bout one year and this just started about 2 weeks ago.

    I thought the lube pump was stuck on, but its not. I was told by a guy that is supposed to know something about Fadal machines to replace the CHOKE VALVE-PDI PUMP. I did that and there was no change to the excessive lube on the one side.

    Does anyone know how the lube tubing is routed?

  2. #2
    Junior Member
    Join Date
    Dec 2014
    Posts
    129

    Re: Fadal Lube oil (Problem)

    I had the same problem and it ended up being the metering units in the manifold on the head. I ended up replacing all of them before it stopped leaking so you may as well replace them all in one shot, there are different sizes so if you don't order the complete manifold make sure you order correctly LUB-0085 . LUB-0084 LUB-0083 . they sell the assembly as well if you don't want to mess with it.

  3. #3
    Junior Member
    Join Date
    Dec 2014
    Posts
    129

    Re: Fadal Lube oil (Problem)

    you will still notice waylube on the cover after you replace them, but it will be a ton less, and should be on both sides. if its the same problem as mine that is. You could also try to flush the system with kerosene first, it tells you how to do it in the manual.

  4. #4
    Registered
    Join Date
    Jun 2012
    Posts
    125

    Re: Fadal Lube oil (Problem)

    jbranting,

    Thank you, I will give that a shot.

  5. #5
    Registered
    Join Date
    Nov 2017
    Posts
    11

    Re: Fadal Lube oil (Problem)

    Quote Originally Posted by tjamscad View Post
    Fadal Lube oil Dripping/ Running from Z axis Operator left side way. I don't know much about how the Fadal lube system works but I only have one way side that is continuously running way lube. We have had the machine for a bout one year and this just started about 2 weeks ago.

    I thought the lube pump was stuck on, but its not. I was told by a guy that is supposed to know something about Fadal machines to replace the CHOKE VALVE-PDI PUMP. I did that and there was no change to the excessive lube on the one side.

    Does anyone know how the lube tubing is routed?
    Hello, you solved this problem? I need to refil my fadal after 10-12 hours ...

Similar Threads

  1. Replies: 7
    Last Post: 02-24-2015, 06:07 AM
  2. Gearbox lube problem (maybe?
    By Ydna in forum Haas Mills
    Replies: 3
    Last Post: 01-08-2013, 07:17 PM
  3. Fadal lube system help needed
    By dplain in forum Fadal
    Replies: 2
    Last Post: 01-08-2012, 07:43 AM
  4. Fadal lube and error question
    By pman in forum Fadal
    Replies: 1
    Last Post: 11-23-2009, 02:49 AM
  5. fadal vmc 15 spindle lube
    By timo2le in forum Fadal
    Replies: 3
    Last Post: 02-17-2009, 09:44 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •