514,962 active members
4,916 visitors online
Register for free
Login
IndustryArena Forum > CAM Software > GibbsCAM > Anyone using an Okuma MYW with Gibbscam?
Results 1 to 6 of 6
  1. #1
    Registered
    Join Date
    Mar 2017
    Posts
    3

    Anyone using an Okuma MYW with Gibbscam?

    I hoping to find someone that is using Gibbscam with an Okuma MYW lathe. I have purchased the post from Gibbs, but I am running into lots of issues. Currently Gibbs is backed up in the post department and hasn't gotten back to me. I went through this on another Okuma post and it required literally 19 post modifications. Unfortunately this base post appears to be much the same as that one. Long and short of it is that every new program is a red light festival.

    Im not looking for a free post, my hope is that someone on here has a proven post that I can direct Gibbs to pull from their library and use as a baseline.

    Thank you in advance!

  2. #2
    Registered
    Join Date
    Sep 2007
    Posts
    128

    Re: Anyone using an Okuma MYW with Gibbscam?

    hi
    if you have purchased a post from gibbscam they are legally required to edit any changes you require as long as you are on maintenance

  3. #3
    Registered
    Join Date
    Mar 2017
    Posts
    3
    Quote Originally Posted by peaceandcalm View Post
    hi
    if you have purchased a post from gibbscam they are legally required to edit any changes you require as long as you are on maintenance
    Its not that they aren't willing. My goal is to find a better baseline post to start with. The post that was sent as a starting point will require extensive modifications. I'm just hoping to find someone who is using this combination and has a proven post that could be a better place to begin. Gibbs is willing to modify, it just costs a lot of time to go back and forth and find each issue. Issues are always found in the 11th hour of a hot project.....

  4. #4
    Registered
    Join Date
    Jan 2013
    Posts
    7

    Re: Anyone using an Okuma MYW with Gibbscam?

    I am trying to program with the exact same machine and gibbscam post...NOTHING is going right. I can program in a generic post but not the LB3000ex space turn post....its pissing me off to no end

  5. #5

    Join Date
    Oct 2019
    Posts
    1

    Re: Anyone using an Okuma MYW with Gibbscam?

    We just purchased a L2000e-my and have exact same issue. post send by Gibbs has so many bugs. if any of you have y axis lathe i would love to see your post output and direct gibbs as well..

  6. #6
    Registered
    Join Date
    Mar 2017
    Posts
    3

    Re: Anyone using an Okuma MYW with Gibbscam?

    Quote Originally Posted by Asingh View Post
    We just purchased a L2000e-my and have exact same issue. post send by Gibbs has so many bugs. if any of you have y axis lathe i would love to see your post output and direct gibbs as well..

    I'm replying to this post as a follow up. The short version is that we were finally able to drive post changes to the point that we now have 2 completely functional posts. 1 is set up for an MYW style machine and the second is for an MY machine. Both now allow us to post and run without any edits. I have to admit that this has been a very long process that required some out of the ordinary efforts, but in the end it is very functional. The base posts are now at revisions 28 and 32 if memory serves........not an easy road!

Similar Threads

  1. Replies: 4
    Last Post: 10-05-2014, 04:14 PM
  2. Replies: 4
    Last Post: 10-02-2014, 04:58 AM
  3. Replies: 2
    Last Post: 11-11-2010, 09:37 AM
  4. Okuma Lathe post for Gibbscam
    By glider in forum GibbsCAM
    Replies: 2
    Last Post: 04-07-2009, 04:43 PM
  5. Replies: 1
    Last Post: 08-28-2008, 02:09 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •