508,564 active members
4,619 visitors online
Register for free
Login
IndustryArena Forum > MetalWorking Machines > Milltronics > Replacing Partner 1 Brushless Servo Amps
Page 2 of 2 12
Results 13 to 15 of 15
  1. #13
    Registered
    Join Date
    Feb 2018
    Posts
    98

    Re: Replacing Partner 1 Brushless Servo Amps

    I finally got the override to load and used it to check the Y axis - motor spun but errored or with excess following error instantly - thinking that may be telling me its turning the wrong way so I have swapped the polarity of the input to the amp. Was not able to get the override to load again. Acts like my Cycle Start switch is not working. I have a spare switch so I will swap it out and try again. Need to look up the post from Sportybob that tells me how to look at the inputs and outputs to the controller to see if it is one I can see change in the screen.

  2. #14
    Registered
    Join Date
    Feb 2018
    Posts
    98

    Re: Replacing Partner 1 Brushless Servo Amps

    Tore into the control panel and found 4 switches that were not making contact every time they were pressed. Has some used switches so I replaced those and things work a lot better now. Have the x axis jogging. Guess I'll move on to the y next.

  3. #15
    Registered
    Join Date
    Feb 2018
    Posts
    98

    Re: Replacing Partner 1 Brushless Servo Amps

    Been away from this project for quite some time but finally worked on it Saturday. I was able to get the Y axis servo up and running. Had to swap the phasing of the Hall sensor wires to get the motor running smoothly in both directions. Still having issues with the Z axis. That servo motor was rebuilt and has a different encoder than the Y motor, so unfortunately, I can't just copy what worked on the Y axis. Also getting some run time errors now - those concern me. Error 192 Run Time Error, History line Main, /error Address 0008:0109.

Page 2 of 2 12

Similar Threads

  1. Need Servo Amps? Come Get Them
    By mrogowski in forum Ebay Ads here
    Replies: 0
    Last Post: 09-24-2017, 03:26 AM
  2. aniulam 3300mk servo amps. for a servo transformer
    By Dave Rothermel in forum HURCO
    Replies: 1
    Last Post: 05-10-2012, 04:23 AM
  3. PMI AXA servo amps
    By dave3431 in forum Servo Motors / Drives
    Replies: 5
    Last Post: 09-02-2010, 05:02 PM
  4. Ground fault error light on 1991 Partner 1D servo amps
    By Jim Shaper in forum Milltronics
    Replies: 9
    Last Post: 03-10-2010, 01:35 AM
  5. DC servo amps
    By converterk in forum CamSoft Products
    Replies: 1
    Last Post: 12-22-2003, 06:09 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •