547,064 active members*
1,803 visitors online*
Register for free
Results 1 to 1 of 1
  1. #1
    Junior Member
    Join Date
    Aug 2018

    Question ATCMacro Meldas 500 HELP!

    I have a problem with the ATC device. In my DYNA MYTE 4800, the ATC doesn't move when I put a function on MDI mode for the tool change.
    First time I think it was the syntax of the function, I tried whit M06 T10 instead of T10 M6, and the outcome still the same 'P290 IF SNT. ERROR'. When I looked in Mitsubishi manual for that failure code it said that I need to 'Check the code'.
    I keep searching and I found a procedure to 'remove the edit program lock (A) (B) and (C)' but not sure if this will help. At this point, I don't know what else to do.
    What I think, is that I need to re-program the ATC macro (don't know where exactly to do this)for the 09001 ATC-MACRO NEW, which is this:
    IF[#1005 EQ 1] GOTO 9;
    G28 Z0. M19;
    G4 P100;
    N5 G30 Z0 P2;
    G4 P100;
    G4 P200;
    N8 G28 Z0;
    G4 P10;
    N9 M67;

    Well, that's the best I can do for the moment...I'm stuck.
    Attached Thumbnails Attached Thumbnails 09001_ATC_macro_new.jpg   P290_error_DN4800.jpg  

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts