498,959 active members
5,549 visitors online
Register for free
Login
Page 2 of 2 12
Results 13 to 17 of 17
  1. #13
    Registered
    Join Date
    Mar 2008
    Posts
    28

    Re: Spindle Drive Fault (Alarm 2) on CHNC I with Fanuc OT-B control

    Rental compressor plus one california compressor still could only provide a continuous pressure of 60psi, but I also waited for the pressure to get to 120psi to turn it on and tried when the pressure at the gauge was 80psi, but same thing. The only alarm I get when the pressure drop very low (under 20psi) is related to the collet switch. So you guys don't think there is something wrong with the motor or drive? Is the pressure gauge in the attached picture supposed to show any pressure? Mine stay at 0 psi no matter what.

    Thanks

  2. #14
    Registered
    Join Date
    Mar 2008
    Posts
    28

    Re: Spindle Drive Fault (Alarm 2) on CHNC I with Fanuc OT-B control

    Never mind about the pressure gauge. It's for the spindle pin lock - bad gauge, but pin still works fine.

  3. #15
    Registered
    Join Date
    Dec 2015
    Posts
    37

    Re: Spindle Drive Fault (Alarm 2) on CHNC I with Fanuc OT-B control

    check the sensor cable of spindle drive.

  4. #16
    Registered
    Join Date
    Mar 2008
    Posts
    28

    Re: Spindle Drive Fault (Alarm 2) on CHNC I with Fanuc OT-B control

    Seller replaced drive, but didn't transfer parameters from old drive to new one so when an M03 command is executed, nothing happens. Anyway, after transferring parameters from old drive to new one by swapping chip, it still fault with the same error 1001 spindle drive fault with AL-2 displayed on the drive. Motor and encoder checked out fine. What else could be causing this fault? Would bad parameters in the drive cause this?

    Thanks

  5. #17
    Registered
    Join Date
    Mar 2008
    Posts
    28

    Re: Spindle Drive Fault (Alarm 2) on CHNC I with Fanuc OT-B control

    Final update on this long issue.

    We replaced the spindle drive with a known good one and it works fine now. So in short, first drive is bad and so is second one. So now we just need to fix the leaky air issue.

    Thank you

Page 2 of 2 12

Similar Threads

  1. Alarm # 123 Spindle Drive Fault
    By Web.eng in forum Haas Mills
    Replies: 31
    Last Post: 01-27-2019, 09:08 PM
  2. Alarm 39-83 spindle drive fault
    By Muggins in forum Cincinnati CNC
    Replies: 11
    Last Post: 03-01-2017, 03:39 PM
  3. Replies: 6
    Last Post: 01-06-2014, 05:01 PM
  4. 1992 VF2 Alarm 123 spindle Spindle Drive Fault
    By dafowfidy in forum Haas Mills
    Replies: 15
    Last Post: 05-14-2012, 07:32 PM
  5. Alarm 123 Spindle Drive Fault
    By Shotout in forum Haas Mills
    Replies: 11
    Last Post: 05-27-2007, 05:48 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •