507,907 active members
3,538 visitors online
Register for free
Login
Results 1 to 2 of 2
  1. #1

    Join Date
    Dec 2018
    Posts
    2

    toolchange issues

    Hi
    We recently purchased a used mitsubishi mv5b with a meldas 520 control.
    On startup the control says tool 0 in spindle no matter what tool is actually in there. the other issue is tool changes, I call up a tool and the carousel doesn't move just changes what's there, after the tool change the carousel moves.
    Any help would be appreciated.

  2. #2
    Member
    Join Date
    Aug 2019
    Posts
    2
    Take all physicsel tools. And call some active tool number. now, give a tool to called tool number. And call another active tool. Now, your physcical tool in the Atc. Press jog and go to the behind the machine. What you see? A atc set buttons and small door. Now you do nc switch of. and open the door, press mag. index button. When the physically installed tool comes to you, enter the number and hold down the set key. Now you set that tool.

Similar Threads

  1. Toolchange problem
    By armcoracing in forum Mastercam
    Replies: 2
    Last Post: 01-16-2011, 10:28 AM
  2. Toolchange
    By zooloader in forum Okuma
    Replies: 6
    Last Post: 11-04-2010, 08:48 PM
  3. VF0 toolchange Shuttle
    By lapokerplayer in forum Haas Mills
    Replies: 4
    Last Post: 08-25-2009, 02:32 PM
  4. eia toolchange issues
    By nestor82 in forum Mazak, Mitsubishi, Mazatrol
    Replies: 3
    Last Post: 02-28-2009, 05:23 PM
  5. 42/25 toolchange !!
    By mark1969 in forum Fadal
    Replies: 3
    Last Post: 01-08-2009, 03:51 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •