502,801 active members
4,751 visitors online
Register for free
Login
Results 1 to 1 of 1
  1. #1
    Junior Member
    Join Date
    Dec 2018
    Posts
    1

    Lightbulb Harrison Alphalink software.

    Hi, New to this site, hoping someone will be able to point me in the right direction! I've two Harrison Alpha lathes, a 330s plus and a 550s plus, which I bought used recently. It came with a computer, software and dongle. Didn't get any of this with the 330s. Just got the data cable made up and have discovered a problem. Wrote a program to send to the 550s, and it kept interrupting sending and flashing up file error before going straight back to the CAM menu screen. The bytes transferred box on the computer monitor always stops between about 1850-2000 bytes sent. If load cam file is pressed again on the machine, data restarts transfer, but almost always stops again around double the first amount of bytes sent, depending on file size. Once all data has been sent, the machine still goes back to the CAM screen but will only attempt to run the previous loaded program. It will accept programs if they are smaller than the point where it 'file errors' out, which isn't very big. When I plugged the data cable into the 330s however, it loaded perfectly and I ran the program to produce a recessed and bossed aluminium wheel without hitch. Can the internal memory on the 550s have become corrupted or overloaded or something? Or is it something else? Any of you guys got any ideas? Any help gratefully received!

  2. #2
    Member
    Join Date
    May 2016
    Posts
    343

    Re: Harrison Alphalink software.

    Hi
    It is possible the memory has been corupted and requires clearing prior to further transmissions if you message me your details I will email you the procedure

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •