514,706 active members
4,320 visitors online
Register for free
Login
Results 1 to 4 of 4
  1. #1
    Registered
    Join Date
    Jul 2007
    Posts
    139

    AXYZ Post Processor Issues

    Anyone else here using an AXYZ CNC router? I've been having some strange issues when it comes to 3D surfacing tool paths. Everything looks good in Fusion, and they also check out fine in an online G code viewer, but when I run a program on the machine, it skips random lines of code, completely screwing up the parts I'm trying to machine. 2D operations work fine, as do 3D roughing paths, but finishing strategies like parallel, scallop and radial aren't reliable, despite checking the code to ensure it posted correctly. My current theory is that it drops lines only when there are a lot of continuous 3 axis moves, and that it's related to the AMC2 motion controller "optimizing" motion trajectories.

    AXYZ wants to charge a lot of money for a service call, and I suspect they'll just tell me to use an officially supported post processor. Has anyone else come across these issues?

  2. #2
    Member
    Join Date
    Apr 2015
    Posts
    287

    Re: AXYZ Post Processor Issues

    Hi,

    it is not look on a post issue. Looks some problem with a drive control.
    Alphacam post and VBA macros, Autodesk HSM post.
    www.cadcam-softcz.cz

  3. #3
    Registered
    Join Date
    Jun 2015
    Posts
    62

    Re: AXYZ Post Processor Issues

    The only way I was able to get Fusion to work on an A2MC is to use the generic fanuc post processor.

    Cheers Ryan

  4. #4
    MrSolution
    Guest

    Re: AXYZ Post Processor Issues

    I know what's your problem. I will write you it in PM. If you need post, pm me too.

    Cheers

Similar Threads

  1. AXYZ ToolPath Issues
    By cselby in forum Commercial CNC Wood Routers
    Replies: 10
    Last Post: 09-18-2017, 11:56 AM
  2. need help- post processor for mastercam needed for my axyz series 6010
    By ddemirovic in forum Post Processors for MC
    Replies: 1
    Last Post: 06-19-2017, 06:42 PM
  3. UCCNC Post Processor Issues
    By Andrew22 in forum Autodesk CAM
    Replies: 3
    Last Post: 05-10-2017, 02:55 AM
  4. Post Processor Issues
    By jrmach in forum BobCad-Cam
    Replies: 5
    Last Post: 10-18-2012, 08:48 PM
  5. mastercam 13 post processor issues
    By millertyme in forum Post Processors for MC
    Replies: 5
    Last Post: 01-05-2009, 10:42 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •