523,652 active members*
3,001 visitors online*
Register for free
Login
Results 1 to 7 of 7
  1. #1
    Registered
    Join Date
    Nov 2006
    Posts
    12

    Exclamation I need help to revive a 810 T GA2 control

    Hello everybody

    I have a lathe with the Sinumerik 810T GA2 control, this lathe was running a few months a go, but now is like dead :drowning:. this is my first Siemens control, I usually work with Fanuc, Fadal, Yaskawa... but never say no to a challenge, well, to resume the CRT is gone, when I turn on the control the power supply keeps resetting, then unplug the monitor and then the power supply remains ON, I don't know if the problem is the CRT itself or the video card, I have some other CRT from other controls, (FANUC, YASKAWA PHILIPS, etc) but i cant find the pin-out of the flat cable.

    Also, I really don't know if the control are alive, they only have a red led blinking on the CPU card, nothing else more, so, any suggestions to check if the control are still working? are de video card gone? the CRT? any suggestions to test the monitor?.

    Just to add, I live in Bolivia South America, so very difficult to get spare parts, only import from USA or Europe. So is expensive and need to be sure before trow money.

    Thanks in advance for the help

  2. #2
    Registered
    Join Date
    Nov 2006
    Posts
    12

    Re: I need help to revive a 810 T GA2 control

    Nobody????
    No hay nadie que pueda darme una mano con estos siemens?

  3. #3
    Registered
    Join Date
    Feb 2011
    Posts
    301

    Re: I need help to revive a 810 T GA2 control

    i had a 810T that would shut off after power up (about 5 sec) it turned out to be a fan for the control
    this maybe a start for you
    Good luck

  4. #4
    Registered
    Join Date
    Nov 2006
    Posts
    12
    Quote Originally Posted by rcs60 View Post
    i had a 810T that would shut off after power up (about 5 sec) it turned out to be a fan for the control
    this maybe a start for you
    Good luck
    Thanks for the advice, already check the fans in the beginning of the problem, they are fine,
    Can any body share the pinout for the video flat cable?
    Thanks in advance

  5. #5
    Member
    Join Date
    Feb 2010
    Posts
    12
    If you open the monitor you will see a connector for the flatcable. I think you can see there what the connections are.

  6. #6
    Member
    Join Date
    Dec 2013
    Posts
    38

    Re: I need help to revive a 810 T GA2 control

    Quote Originally Posted by Bordaco View Post
    Hello everybody

    I have a lathe with the Sinumerik 810T GA2 control, this lathe was running a few months a go, but now is like dead :drowning:. this is my first Siemens control, I usually work with Fanuc, Fadal, Yaskawa... but never say no to a challenge, well, to resume the CRT is gone, when I turn on the control the power supply keeps resetting, then unplug the monitor and then the power supply remains ON, I don't know if the problem is the CRT itself or the video card, I have some other CRT from other controls, (FANUC, YASKAWA PHILIPS, etc) but i cant find the pin-out of the flat cable.

    Also, I really don't know if the control are alive, they only have a red led blinking on the CPU card, nothing else more, so, any suggestions to check if the control are still working? are de video card gone? the CRT? any suggestions to test the monitor?.

    Just to add, I live in Bolivia South America, so very difficult to get spare parts, only import from USA or Europe. So is expensive and need to be sure before trow money.

    Thanks in advance for the help
    is it CRT or TFT ?

  7. #7
    Registered
    Join Date
    Nov 2006
    Posts
    12

    Re: I need help to revive a 810 T GA2 control

    Quote Originally Posted by metalcutting View Post
    is it CRT or TFT ?
    Its a CRT,

  8. #8
    Registered
    Join Date
    Nov 2006
    Posts
    12

    Re: I need help to revive a 810 T GA2 control

    yes, I know the +vdc and GND, but very confused on Video, vSync and HSync, I cant get any signal, maybe the video card is toasted, need to try with a video converter, like gombes, but not results.

Similar Threads

  1. HELP! revive my dinosaur
    By Hopcycle1 in forum CNC Machining Centres
    Replies: 0
    Last Post: 10-19-2018, 02:14 PM
  2. Replies: 1
    Last Post: 10-11-2016, 03:40 AM
  3. Replies: 1
    Last Post: 02-19-2014, 02:19 AM
  4. revive corrupted file
    By emsee in forum Mastercam
    Replies: 3
    Last Post: 01-09-2011, 06:34 AM
  5. X2 died. Must revive!
    By voltsandbolts in forum Benchtop Machines
    Replies: 16
    Last Post: 05-07-2008, 07:30 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •