501,832 active members
7,100 visitors online
Register for free
Login
Results 1 to 5 of 5
  1. #1

    Join Date
    Oct 2018
    Posts
    13

    Tube problem or what?

    Hello friends!
    Im having a problem with my 1390 Co2 Laser machine when i try to engrave photos.
    Im using 25% of power in one 100w reci w2 tube.
    Problem is that laser starts to engrave for 20-30 seconds and after power drops to much and not engraves nothing.
    Power supply shows around 0.5 to 0.9 ma with 25% power.
    I did some test with 50-60% and shows around 11 to 15 ma.
    With 80% reaches 27 ma.
    Another strange thing is that i tried to engrave txt with 25% and all goes fine.
    I dont know why with bmp images happens this.
    Thnx in advance!

  2. #2

    Join Date
    Oct 2018
    Posts
    13

    Re: Tube problem or what?

    Pls someone help me with vendor and user settings files for 1390 laser because i reset to default and now axis move bad.

  3. #3

    Join Date
    Oct 2018
    Posts
    13

    Re: Tube problem or what?

    Anyone wich can help me??

  4. #4

    Join Date
    Dec 2018
    Posts
    14

    Re: Tube problem or what?

    Which company did you buy from?

  5. #5

    Re: Tube problem or what?

    This is an old post but, if using RDWorks change your your page settings to match your machine. You can also rest home on the machine by setting it manually with the origin button. Your machine's control software my be trying to reach a home point that your machine cannot get to.

    Sent from my SM-G935F using Tapatalk

Similar Threads

  1. laser tube problem
    By geekinesis in forum General Laser Engraving / Cutting Machine Discussion
    Replies: 10
    Last Post: 06-21-2016, 09:12 PM
  2. Laser tube problem or?
    By _MI_ in forum General Laser Engraving / Cutting Machine Discussion
    Replies: 5
    Last Post: 06-01-2015, 07:03 PM
  3. problem with PSU wiring for 80W Reci CO2 tube - only getting 4 mA output to tube
    By gbatten in forum Laser CO2 Tubes, Diodes, RF and Power Supplies
    Replies: 3
    Last Post: 01-06-2015, 12:53 AM
  4. Tube problem or powersupply problem? Help you to check out
    By Melody-gweike in forum General Laser Engraving / Cutting Machine Discussion
    Replies: 0
    Last Post: 10-05-2012, 04:09 AM
  5. Drain Tube Problem
    By hgporter@porter in forum Shopmaster/Shoptask
    Replies: 1
    Last Post: 07-31-2008, 10:56 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •