509,854 active members
2,355 visitors online
Register for free
Login
IndustryArena Forum > MetalWorking Machines > Bridgeport/Romi Lathes > BRIDGEPORT ROMI EZ PATH SD - SHUTS DOWN
Results 1 to 6 of 6
  1. #1
    Registered
    Join Date
    Apr 2010
    Posts
    6

    BRIDGEPORT ROMI EZ PATH SD - SHUTS DOWN

    Here is whats going on with this machine. Any ideas?

    Machine starts and homes fine. Spindle runs fine. Problem occurs while machine running fine and spindle on (but sometimes when spindle off) I can hear the relays in the back trip (usually two loud clicks very close together), the screen goes completely black and machine automatically starts to reboot. This has been an intermittent problem on and off. Some days the machine runs fine. Lately it happened more and more often and now happens all the time, usually between 5 and 30 minutes of run time. Sometimes one click is heard instead of two and the screen gives this message: "GP FAULT FATAL ERROR. MACHINE INTEGRITY NOT COMPROMISED. SOFTWARE WILL TRY TO RESTART TO CLEAR THE ERROR. IF YOU ARE IN MDI SYSTEM WILL TRY TO SAVE CURRENT WORK" and also the message "SYSTEM ERROR POSSIBLE POINTER ERROR"

    I took a bunch of videos to help find the problem. Here is a video of inside the back when this occurs. I can clearly see the K1 (I think its a relay) pop out just before K7 pops out / trips. K7 is spindle forward. K6 is spindle reverse. I am assuming K1 is a main voltage feed:
    https://youtu.be/4AHsBq1LCIU

    I put a voltage meter on the 2 small wires that feed the K1 relay. There is no voltage at all there while machine running but then there are spikes of voltage going to it when it trips and repeats in intervals afterward. I am guessing this is the signal telling the K1 to trip. Here is that video:
    https://youtu.be/YSt-mkqf5HQ

    Video of front screen when error occurs:
    https://youtu.be/fDDJVnnq_Ws

    Video of the small LCD on one of the control boxes in the back when error occurs. In this video the spindle is doing 450 rpm in low gear in reverse. One thing the screen says is "UV DC BUS UNDERVOLT" just before it shuts off. Not sure if this is the error code that made the machine trip or the control box telling the reason it is shutting down:
    https://youtu.be/TFqAnxhUceQ


    Only other piece of info that might be useful:
    Moved 2 years ago from shop that had 208 line voltage. Changed wiring on transformer from 208 to 230 but actual line voltage in my shop reads 248v. Did not make any other voltage adjustments. Machine has run ok for the 2 years at this location except for recently.

    Thanks so much

  2. #2
    Member
    Join Date
    Aug 2009
    Posts
    197

    Re: BRIDGEPORT ROMI EZ PATH SD - SHUTS DOWN

    Phase to Ground ...voltage L1..L2..L3 were you are hooked up to maybe at new Casa...

  3. #3
    Registered
    Join Date
    Apr 2010
    Posts
    6

    Re: BRIDGEPORT ROMI EZ PATH SD - SHUTS DOWN

    Thanks for your input but I don't really understand what you are saying exactly. Machine has been running fine for a couple years as it is currently wired. I added 4 videos to the original post that gives much more information. When I finally find what the cause of this is I will post the solution and leave the videos up so anyone else with this problem can use this info. Thanks

  4. #4
    Member
    Join Date
    Aug 2009
    Posts
    197

    Re: BRIDGEPORT ROMI EZ PATH SD - SHUTS DOWN

    DC Power Supply starting to fail to the computer maybe....causing the reboot. There might be some Voltage Monitoring available in the BIOS....try holding down the Delete Key or F2 or ESC at bootup to enter BIOS

  5. #5
    Registered
    Join Date
    Apr 2010
    Posts
    6

    Re: BRIDGEPORT ROMI EZ PATH SD - SHUTS DOWN

    I ordered a PS2 to 5 pin DIN adapter so I can plug my keyboard in to get into the BIOS. Going to wait until it comes in to try and get in there. Feel more confident hooking up a full keyboard. A voltage issue has been suggested. I guess these are fussy about voltage. I have the transformer taps set to 230v but my actual line voltage on a good Klein meter today was 246.3v to 246.7v. Measured in the past as high as 248. Not sure if a better transformer is needed. It did run fine like this for about 2 years before recent issues. Picture of transformer ins and outs and the transformer tag:
    Attachment 418976
    Attachment 418978

  6. #6
    Registered
    Join Date
    Apr 2010
    Posts
    6

    Re: BRIDGEPORT ROMI EZ PATH SD - SHUTS DOWN

    UPDATE:
    Sorry for late update. Tech came and took this entire part out, worked on it and brought it back a week later and installed. Said it was bad computer board. Machine runs great now. $1250 fix.

Similar Threads

  1. Replies: 2
    Last Post: 06-04-2017, 04:37 AM
  2. Bridgeport/ROMI EZ Path Lathe
    By mcsf in forum Uncategorised MetalWorking Machines
    Replies: 5
    Last Post: 11-28-2012, 12:39 AM
  3. Bridgeport/Romi EZ Path 2 SD
    By JRN in forum Bridgeport/Romi Lathes
    Replies: 8
    Last Post: 05-20-2011, 09:55 PM
  4. Bridgeport Romi EZ Path
    By portacover in forum Bridgeport/Romi Lathes
    Replies: 2
    Last Post: 04-03-2011, 11:15 AM
  5. Bridgeport EZ path romi lathe
    By dipiazza in forum Uncategorised MetalWorking Machines
    Replies: 0
    Last Post: 12-05-2008, 04:48 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •