502,805 active members
4,867 visitors online
Register for free
Login
Results 1 to 2 of 2
  1. #1
    Registered
    Join Date
    Dec 2003
    Posts
    103

    ESS upgrade problem

    Upgrading an older machine from parallel port to ethernet SS. Got everything hooked up and so far as I know the 'puter is talking to the SS board. I can toggle the e stop led on and off in mach (3).

    Not getting any movement out of any of the axis.

    DRO in mach will go up and down as commanded by keyboard but no movement at the steppers.

    The led lights next to the pins on the SS do not change state while attempting to move and of the axis.

    The leds on the SS all come on when powering up the SS without connected to mach. Once Mach is running they go out.

    Any ideas?

    Thanks!
    Is a sentance fragment?

  2. #2

    Re: ESS upgrade problem

    Is the IP address correct? That would be the first thing to check.


    Sent from my iPhone using Tapatalk

Similar Threads

  1. v25 ucs problem after 996 upgrade
    By 2jzs4rx7 in forum BobCad-Cam
    Replies: 2
    Last Post: 08-03-2013, 11:10 PM
  2. Pc upgrade problem Help needed
    By cristian gabor in forum Mach Software (ArtSoft software)
    Replies: 8
    Last Post: 05-13-2013, 05:22 AM
  3. Upgrade problem.
    By TheBigJW in forum Mastercam
    Replies: 1
    Last Post: 10-08-2010, 03:58 PM
  4. Spindle Drive Upgrade problem
    By levelzero in forum Tormach Personal CNC Mill
    Replies: 4
    Last Post: 11-11-2009, 12:08 PM
  5. Partner 1, Centurion 5 upgrade problem
    By lotsa luck in forum Milltronics
    Replies: 12
    Last Post: 12-21-2007, 04:11 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •