504,488 active members
2,712 visitors online
Register for free
Login
Results 1 to 4 of 4
  1. #1
    Registered
    Join Date
    Nov 2012
    Posts
    138

    Cincinnati Milacron 250t

    Well crap I thought I had it as I found a chip that had come off one way or another but there is no change it still won’t get passed the initializing host prompt and everything passes the startup test.
    It did run when we got it but we never checked the hydraulic oil and received a low oil warning followed by a improper shut down, now the hydraulics only work pushing the contact in manually, we just filled it up is there a oil level switch somewhere that needs reset? The only thing we can bring up is the key test which it passes. Am I on the correct path thinking that it may need to have its memory reflashed & battery replaced due to the improper shutdown?


    https://youtu.be/4cxfK9xjLXk

  2. #2
    Registered
    Join Date
    Nov 2012
    Posts
    138

    Re: Cincinnati Milacron 250t

    Still haven’t figured this out Is there someone here that can change the battery and reflash my card? I’m in Canada but will ship.

  3. #3
    Registered
    Join Date
    Dec 2006
    Posts
    496

    Re: Cincinnati Milacron 250t

    It is telling you that you may have a keyboard button stuck on at startup. Hold the SHIFT and ESCAPE buttons at startup and go through the button test. Turn switch #1 on (service) and press the service on the screen. Press the top button ? int, on the right side you should see words ( mach air, x ot, z ot , x align sw, z align sw) and things like that.

    MIKE CNC Machine Services INC | Cincinnati Milacron MachinesCNC Machine Services

  4. #4
    Registered
    Join Date
    Nov 2012
    Posts
    138

    Re: Cincinnati Milacron 250t

    No change when I ran the key test there was some keys that didn’t produce a response and the keys on the left side of the keyboard continuously cycle through it’s cycle, switching #1 switch changed nothing pushing any button it just remained on initializing host. No hydralics either.
    The keys that didn’t respond are:

    EDIT, PROGRAM MGMT, MDI, RUN
    BS, ENTER, CTL, ALERT RESET,
    OPT STOP, RAPID OD, COOLANT OFF.

    ON NUMERICAL KEYPAD:
    0, -, AND DECIMAL
    ALL BLUE BUTTONS TO THE RIGHT OF KEYBOARD

    The hand wheel also shows no response
    Like before the keyboard passes when started but show fails during the test I have another operator console I’ll try to see if there is any difference I know that this one has stiffer keys than the one in it now.

Similar Threads

  1. cincinnati avenger 250T
    By tom o in forum Cincinnati CNC
    Replies: 0
    Last Post: 06-22-2018, 08:52 PM
  2. Cincinnati milacron VST 85
    By Redzilla in forum Plastic injection
    Replies: 1
    Last Post: 03-06-2017, 08:27 PM
  3. Cincinnati Milacron
    By nicolae in forum Uncategorised MetalWorking Machines
    Replies: 4
    Last Post: 04-30-2012, 01:09 PM
  4. Cincinnati Milacron
    By mariusborza in forum General CNC Machine Related Electronics
    Replies: 9
    Last Post: 08-09-2010, 08:24 PM
  5. Cincinnati Milacron 5VC-750
    By akrmarine in forum Cincinnati CNC
    Replies: 0
    Last Post: 03-22-2010, 02:23 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •