502,422 active members
3,234 visitors online
Register for free
Login
IndustryArena Forum > MetalWorking Machines > Milltronics > Milltronics Partner 1 not booting
Results 1 to 4 of 4
  1. #1

    Milltronics Partner 1 not booting

    I was running the machine up until a couple days ago, and shut it off later in the evening. When I tried to turn it on the next day, I just got a white screen and the lighted buttons on the control are staying on- The computer is not booting. I have confirmed there is 115V power at least getting to the computer power supply. There are LEDs on the main board indicating 12v is there, so I'm curious where I should start looking next.

    I am trying to remember the common issues of days past- For starters I guess I will try changing the CMOS battery, and reseating everything.
    If anyone has ideas on what I should check please let me know.

    Update: changed CMOS battery, reseated boards, no change. I noticed there is a light for 5v status next to the 12v light. It is not illuminated, so I suspect a power supply failure on the 5v line. Going to check things with a meter to be sure, but if that's the case this should be an easyish fix.

    Update #2: Power supply reads 2.5v on the 12v line, 1.2v on the 5v line while plugged into the board. When the power supply is disconnected, voltage reads about normal.

    This means either the supply is dead and not maintaining voltage under load, or there is a short somewhere. About to unplug everything and add one board at a time to try to get a better picture. Meanwhile, I guess I should shop for a replacement power supply. It's not ATX, so will be hard to find unless I want to butcher cables and transplant a new supply.

  2. #2
    Registered
    Join Date
    Apr 2003
    Posts
    622

    Re: Milltronics Partner 1 not booting

    It may help to know what controller you're using. Partner 1's were made with different controllers.

  3. #3
    Quote Originally Posted by moldcore View Post
    It may help to know what controller you're using. Partner 1's were made with different controllers.
    It's running a centurion v, with a single board computer.

  4. #4
    Registered
    Join Date
    Jul 2010
    Posts
    515

    Re: Milltronics Partner 1 not booting

    Hi Nick, I have power supplies.
    Give me a call.

    Bob M
    952-288-6340
    Sportybob

Similar Threads

  1. Milltronics Partner VI, Partner 6 - $1.00 no reserve
    By donl517 in forum Ebay Ads here
    Replies: 0
    Last Post: 03-17-2018, 02:40 PM
  2. Replies: 1
    Last Post: 02-11-2018, 04:09 PM
  3. Milltronics Partner 1?
    By diyengineer in forum Milltronics
    Replies: 15
    Last Post: 09-02-2014, 01:56 PM
  4. Milltronics, Partner IV 4
    By Brian FRF in forum Milltronics
    Replies: 7
    Last Post: 07-14-2011, 02:19 AM
  5. Milltronics Partner IV
    By Ben Colby in forum Milltronics
    Replies: 6
    Last Post: 03-27-2006, 11:53 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •