505,891 active members
2,712 visitors online
Register for free
Login
IndustryArena Forum > MetalWorking Machines > Cincinnati CNC > AC2100: Axes 'drive ready' signal missing
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Mar 2013
    Posts
    54

    AC2100: Axes 'drive ready' signal missing

    hi

    I have arrow 500 , sometimes when compressor start on ,show this alarm Axes 'drive ready' signal missing.

    sometimes working without alarm but today all day show alarm when compressor start on.


    Any ideal ??

  2. #2
    Junior Member
    Join Date
    Mar 2013
    Posts
    54

    Re: AC2100: Axes 'drive ready' signal missing

    while the compressor does not start work without alarm.
    but when you turn on the compressor the alarm appears

  3. #3
    Registered
    Join Date
    Dec 2006
    Posts
    497

    Re: AC2100: Axes 'drive ready' signal missing

    Sounds like the compressor is interfering with the control and causing a problem. You could also have a drop in voltage when the compressor starts( inrush current) and causing the drive to drop out. Put the compressor on a different power source.

    MIKE CNC Machine Services INC | Cincinnati Milacron MachinesCNC Machine Services

Similar Threads

  1. Arrow 500 A2100 Axes 'drive ready' signal missing
    By drogers in forum Cincinnati CNC
    Replies: 12
    Last Post: 05-11-2018, 01:53 PM
  2. Replies: 6
    Last Post: 01-09-2016, 05:04 PM
  3. AC2100:Axis Drive Ready Signal Missing
    By kevinb in forum Cincinnati CNC
    Replies: 2
    Last Post: 07-31-2014, 05:01 AM
  4. Axis "Drive Ready" Signal Missing
    By coop31 in forum Cincinnati CNC
    Replies: 15
    Last Post: 12-15-2012, 10:32 PM
  5. Acramatic 2100. NC ready signal on PLC output missing
    By deepforrest in forum Cincinnati CNC
    Replies: 2
    Last Post: 09-23-2010, 07:54 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •