504,012 active members
4,404 visitors online
Register for free
Login
Results 1 to 2 of 2
  1. #1
    Registered
    Join Date
    May 2009
    Posts
    27

    Exclamation VMC 760 HOMING ISSUE

    Bridgeport VMC760 will not home in z axis. It goes up passes the limit and then stops. The maintenance page shows that the limit switch is working properly. The parameters are set correctly. Cannot for the life of me figure out why this thing won't go home. Help!!!!

  2. #2

    Join Date
    Aug 2019
    Posts
    168

    Re: VMC 760 HOMING ISSUE

    Assuming a mechanical switch; use a DMM to test if that limit switch is operational and signal when triggered. If not (I suspect), replace the switch (suggest replacing all of them).

Similar Threads

  1. Homing Issue
    By kreativjustin in forum Fadal
    Replies: 2
    Last Post: 08-11-2018, 01:27 PM
  2. Another homing issue.
    By MikeCaffey in forum Machinist Hangout
    Replies: 2
    Last Post: 11-06-2015, 11:05 PM
  3. MH-400 ATC Homing issue
    By mikenboys in forum Maintenance DIY Discussion
    Replies: 1
    Last Post: 06-04-2014, 04:45 PM
  4. Mach 3 homing issue.
    By evo4wrx in forum Granite Devices
    Replies: 2
    Last Post: 07-10-2010, 03:04 PM
  5. Homing Issue
    By Moondog in forum Machines running Mach Software
    Replies: 3
    Last Post: 07-30-2006, 04:23 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •