508,481 active members
4,713 visitors online
Register for free
Login
Results 1 to 2 of 2
  1. #1

    Join Date
    Aug 2019
    Posts
    2

    Unhappy Z-Axis issues, Torch wont fire

    Hi there,

    I'll try to keep it short and simple. We bought a USED Easyloader 5 x 10 PLASMA Table running on PCS, with a Hypertherm Sensor PHC and Powermax 1650 Torch. It took me just about a year to finally get the hang of it as I am self taught. Well you guessed it! My Computer crapped out and lost EVERYTHING....

    New Computer (Windows 10 (no parellel port)
    New Software (BobCAD/CAM V31)
    UC100 USB Controller
    Reinstalled Mach3 (only thing that survived)
    Countless Hours of Setting Up (did I mention no experience, no professional help...)

    Fast forward to today, I can use the dials on the PHC to move the Torch up and down like normal, in Mach3 I can move the x and y axis like normal. I think I have everything set up properly until I go to cut the part.. Upon CYCLE START in Mach3, PHC wont initiate any automatic moves or fire the torch...

    What am I missing?

    Any help is appreciated as I have jobs lining up.

    Thank you, Ang

  2. #2
    Registered
    Join Date
    Apr 2003
    Posts
    525

    Re: Z-Axis issues, Torch wont fire

    Impossible to say with info provided, but my guess would be the mach 3 setup. If you can find someone who has a similar setup that can provide their settings in Mach, that would be easiest, otherwise you just need to go through all the settings. The doc for the PHC lists the CNC interface pins etc and should offer some guidance if you can't find anything else.

Similar Threads

  1. Replies: 1
    Last Post: 06-29-2018, 03:24 PM
  2. Appreciate your assistance, new 40W Laser wont fire.
    By fullmoon in forum General Laser Engraving / Cutting Machine Discussion
    Replies: 2
    Last Post: 10-19-2016, 02:33 PM
  3. mahcine torch won't fire but hand torch will, mach 3?
    By conz35 in forum Mach Plasma / Laser
    Replies: 1
    Last Post: 07-12-2015, 09:50 PM
  4. tourch wont fire
    By mikes welding in forum General Off Topic Discussions
    Replies: 0
    Last Post: 05-06-2014, 12:34 PM
  5. Cannot get my torch to fire?
    By Redline in forum General Waterjet
    Replies: 1
    Last Post: 08-27-2006, 03:45 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •