508,006 active members
3,835 visitors online
Register for free
Login
IndustryArena Forum > MetalWorking Machines > Kitamura > Kitamura mycenter 0 head scratcher - tech help?
Results 1 to 4 of 4
  1. #1
    Registered
    Join Date
    Jul 2005
    Posts
    204

    Kitamura mycenter 0 head scratcher - tech help?

    I have an odd issue I just cant figure out. Machine powers up fine. I push the power button the 2nd time and the servos come on. A random amont of time passes. Sometimes almost instantly and others it takes 5 - 10 min. The "RADY" relay starts pulsing like crazy. I figured maybe its a voltage drop but its not. I hooked up a scope to the relay coil and I am seeing a 24 volt square wave. I even go into the diagnostics screen and sure enough the bit is flipping between a 0 and a 1. Pushing the e-stop will stop the relay but the bit is still flipping till I press the reset button. Even releasing the estop without resetting the control makes the relay vibrate again. Any ideas what to look for here? Anything in the ladder that might cause this? It acts like something overheats with a random about of time. Maybe a loose or dirty connection? I re-seated all the ribbon cables on the IO board. Hopefully someone has a new direction for me to look.

  2. #2
    Registered
    Join Date
    Apr 2011
    Posts
    508

    Re: Kitamura mycenter 0 head scratcher - tech help?

    Which diagnostics bit is flipping between a 0 and a 1? If it's an "X" then it is only reporting what is happening. If its a "Y" then look in the ladder to see what is making it flip. My gut tells me that you have a bad relay and it needs to be replaced.

  3. #3
    Registered
    Join Date
    Jul 2005
    Posts
    204

    Re: Kitamura mycenter 0 head scratcher - tech help?

    I looked at the ladder that controls the "RADY" relay. I am seeing "SRDX", "SRDY", "SRDZ" contacts flashing. Not really sure why as the servo pack does fully work sometimes. Seams though not for very long anymore. This would explain why the "RADY" relay (Bit 1102 - 7) was flipping. I am also getting "Fuse NG" on the diagnostics display screen. This is the 1 am 50 volt breaker "CP59" to trip. I need to trace what exactly this does. Upon looking at the IO I am also seeing bit 1707 and 1708 0-4 doing what looks like a sequence. Same with bit 1764 and 1765 0-5 even without the servos turned on. Any help on where to look to locate this gremlin is sure appreciated. I do have all the manuals for this machine. Also this is equip with the spark changer.

  4. #4
    Registered
    Join Date
    Jul 2005
    Posts
    204

    Re: Kitamura mycenter 0 head scratcher - tech help?

    CP59 just gives the Z axis brake power. I suspect the pulsing of "RDY2" killed the brake module. Servo pack is displaying this code "6. 3. _ 8." on the LED 8 display. I cant seem to locate what exactly that means.

Similar Threads

  1. Kitty MC2 Yasnac I80M head scratcher!
    By longriflesinc in forum Kitamura
    Replies: 3
    Last Post: 01-10-2015, 06:31 PM
  2. 0TT-C head scratcher
    By wmpy in forum Fanuc
    Replies: 1
    Last Post: 05-28-2014, 01:47 AM
  3. Kitamura Mycenter 3
    By machinescnc in forum Uncategorised MetalWorking Machines
    Replies: 2
    Last Post: 10-08-2012, 11:59 PM
  4. Kitamura Mycenter 2xi
    By centertoolco in forum Kitamura
    Replies: 5
    Last Post: 11-16-2010, 12:55 PM
  5. Kitamura Mycenter 0
    By inertialabs in forum Shopmaster/Shoptask
    Replies: 0
    Last Post: 01-16-2007, 03:47 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •