508,148 active members
3,677 visitors online
Register for free
Login
IndustryArena Forum > CNC Electronics > Stepper Motors / Drives > Stepper makes noise but does not move! (after transporting)
Results 1 to 4 of 4
  1. #1

    Stepper makes noise but does not move! (after transporting)

    Greetings,

    I bought my first CNC router (Blacktoe 2'x4') used this weekend. Gentlemen gave me a fantastic walk thru of the entire machine and production process. All axis were working great. I got the unit home and connected back up, and the x-axis stepper motor no longer rotates but makes a buzzing noise when it is given power to move. The Y and Z axis operate fine.

    Here is a video Bad stepper motor 20191105 - Sendvid of stepper. The first 4 seconds of the video is the Z access moving (I hit the wrong keyboard keys). The blue masking tape on the back of the stepper is to help visualize shaft movement...removing the tape does not change the noise or lack of movement.

    Any ideas?

    Thank you.

  2. #2
    Registered
    Join Date
    Nov 2012
    Posts
    765

    Re: Stepper makes noise but does not move! (after transporting)

    Make sure both motor coils are connected to the driver, you may have a broken wire or a loose connector somewhere. If one coil is disconnected, the motor will buzz/vibrate but will not rotate.

  3. #3

    Re: Stepper makes noise but does not move! (after transporting)

    That is what appears to have happened. I found a loose wire at the controller.

    Thank you.

  4. #4
    Registered
    Join Date
    Nov 2012
    Posts
    765

    Re: Stepper makes noise but does not move! (after transporting)

    You are welcome, I'm glad you found the problem. Congratulations on your first CNC machine!

Similar Threads

  1. Stepper motor makes chirp noise after jog, then g540 faults
    By QuinnSjoblom in forum Gecko Drives
    Replies: 23
    Last Post: 05-30-2018, 01:17 AM
  2. Stepper Motor doesn't spin but makes noise
    By Finder in forum Stepper Motors / Drives
    Replies: 23
    Last Post: 07-21-2016, 03:23 AM
  3. my stepper motor NEMA 23 do not move but make a little noise
    By envergure in forum Stepper Motors / Drives
    Replies: 2
    Last Post: 05-16-2016, 05:40 AM
  4. Coupling makes noise
    By kostas1 in forum Linear and Rotary Motion
    Replies: 14
    Last Post: 11-16-2013, 09:32 PM
  5. ROUTER MAKES STEPPER MOVE
    By wilrod in forum Commercial CNC Wood Routers
    Replies: 6
    Last Post: 05-27-2009, 10:35 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •