Hello everyone. I would like to thank everyone in advance for any help. I have posted here before and recurved good info. So here goes. I have a Mori seiki cl-200 with a msc-803 controller. It sat for about 6 months and the batteries died. I replaced the batteries restored parameters from a hard copy and it ran for 2 days. I then tried to make a program change and it errored out. After some searching I decided to format and reinstall parameters. Big mistake! Now my panel will not let me enter into any more besides memory therefore I cannot do a zero point restore. Also it will not let me change some of my parameters. I will not go into mdi mode so that's out. I have tried changing them with emergency stop pushed in and it doesn't work. I have tried changing parameter 2049 from 2 to zero and that doesn't let me move the machine. The errors now are z70 illegal z point and y51 parameter error. I am stuck. I can't make it move and I can't get some of the parameters to change. Also at my company we don't use rs232 or any communication from PC to machine. We do everything on the machine controller. Any ideas???