512,451 active members
4,196 visitors online
Register for free
Login
Results 1 to 4 of 4
  1. #1
    Registered
    Join Date
    Aug 2011
    Posts
    1

    Mesa Interface Error?

    Hi Guys

    Tried to power up my PCNC1100 today and got the following error, "Mesa Interface Error", "Firmware failed to update properly on Mesa Interface"

    Last year I installed the Series 3 Motion Upgrade Kit P/N 32010 and a new Pathpilot Controller P/N 35286. Mill was checked out and everything worked correctly after upgrades.
    Now after sitting for a while, Pathpilot will not boot up.

    Any sugestions what I should look for?


    My Mill is an early one #213 with the following upgrades:
    (1) Spindle upgrade.
    (2) Series 3 Motion upgrade.
    (3) Control Board replacement.
    (4) New Pathpilot Controller/Computer.
    (5) Cooling Fan upgrade.

  2. #2
    Registered
    Join Date
    Feb 2008
    Posts
    603

    Re: Mesa Interface Error?

    Quote Originally Posted by Willybb View Post
    Hi Guys

    Tried to power up my PCNC1100 today and got the following error, "Mesa Interface Error", "Firmware failed to update properly on Mesa Interface"

    Last year I installed the Series 3 Motion Upgrade Kit P/N 32010 and a new Pathpilot Controller P/N 35286. Mill was checked out and everything worked correctly after upgrades.
    Now after sitting for a while, Pathpilot will not boot up.

    Any sugestions what I should look for?


    My Mill is an early one #213 with the following upgrades:
    (1) Spindle upgrade.
    (2) Series 3 Motion upgrade.
    (3) Control Board replacement.
    (4) New Pathpilot Controller/Computer.
    (5) Cooling Fan upgrade.
    Could be a PC or Mesa card problem

    If the interface card is a 5I25 you might try removing / cleaning / re-seating
    the card.

    If the problem persists you can return the 5I25/6I25 card to Mesa for
    evaluation/repair/replacement

  3. #3
    Registered
    Join Date
    Nov 2004
    Posts
    284

    Re: Mesa Interface Error?

    Hi PCW_Mesa

    Pulled the Interface card and reinstalled. Also checked remaining connections. Computer now boots up fine into Pathpilot.
    Obviously this computer doesn't like to sit. I'm sure sitting in a cold garage doesn't help? I never shut off my Home PC and zero issues in 10+ years.

    Questions
    (1) What do you recommend to clean the edge terminals of the Card?
    (2) Is there anything that could be added to the terminals to help prevent these bad connections?

    Thank you for your help.

    Willy

  4. #4
    Registered
    Join Date
    Feb 2008
    Posts
    603

    Re: Mesa Interface Error?

    Quote Originally Posted by Willyb View Post
    Hi PCW_Mesa

    Pulled the Interface card and reinstalled. Also checked remaining connections. Computer now boots up fine into Pathpilot.
    Obviously this computer doesn't like to sit. I'm sure sitting in a cold garage doesn't help? I never shut off my Home PC and zero issues in 10+ years.

    Questions
    (1) What do you recommend to clean the edge terminals of the Card?
    (2) Is there anything that could be added to the terminals to help prevent these bad connections?

    Thank you for your help.

    Willy
    I use 100% Isopropyl alcohol for cleaning edge connectors and slots
    (to clean slots a piece of card stock soaked in alcohol works well)

    I don't think any contact cleaner type chemical is a good idea as these
    often leave a sticky residue that makes the inevitable dust in PC cases
    stick to contacts

    Large temperature changes can be bad especially if you bring a cold device
    into a warmer area as this can result in condensation and electrolytic corrosion

    ( forgot to say unplug PC before cleaning and wait till all alcohol evaporates / dissipates before powering again. that is, don't set fire to your PC )

Similar Threads

  1. Replies: 8
    Last Post: 02-06-2015, 03:56 PM
  2. Keyboard Interface Error
    By hawkeyemfg in forum Milltronics
    Replies: 8
    Last Post: 09-09-2014, 02:38 PM
  3. Bridgeport Explorer DX-32 Control (KB Interface Error)
    By minton in forum Bridgeport / Hardinge Mills
    Replies: 1
    Last Post: 08-31-2014, 09:22 PM
  4. HOMING ERROR + MESA 5i20 system
    By TZak in forum LinuxCNC (formerly EMC2)
    Replies: 3
    Last Post: 02-18-2008, 08:15 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •