515,581 active members
6,134 visitors online
Register for free
Login
IndustryArena Forum > CNC Electronics > Dmm Technology > DYN 2 - Overheat, Overcurrent
Results 1 to 3 of 3
  1. #1
    Registered
    Join Date
    Apr 2017
    Posts
    13

    DYN 2 - Overheat, Overcurrent

    Hello. I was made epoxygranite machine about 2 years ago, axes drivers and motors by dmm DYN2. All works great until november 19'. In the middle of work, the z-axis began to shake
    you can see it on video
    https://youtu.be/cpS7x5pF5Ew
    https://youtu.be/YadmjpNHDR4

    after few days of conversation with dmm (i redid all mechanics and wirings in this few days) a get answer from dmm - you need new motor
    ok, i bout new motor and made encoder calibration (drive was calibratetd for old type of motors with 5 poles new one have 4 )

    before calibration

    https://youtu.be/BToz-m02Fmc

    and after

    https://youtu.be/0Dfyx2PCxcg

    Ok - back to work after 2 weeks

    And 2 days ago new motor just stop in the middle of wokr "lost phase"
    ok - restart - amd motor even didn't trying to move
    https://youtu.be/XFrf4-rritI
    and numbers on mootor monitor
    https://youtu.be/9K1pDQeFSgA
    ok, i redid all control box - replace all "bad" wires, made new solid ground.
    Made encoder calibration - and it works - im glad. Motor work wery good.... untill i power off machine for knight .
    I turn it on in the morning and get driver foult "overcurrent' and "overheat"

    All this day i had conversation with ddm support and receive wery good decision of my problem
    "....Thank you for the video, I can see the problem,



    I think the best option is to buy another drive to see if it's the servo drive problem, since the motor is new, it should be no problem...."

    Really - i need to buy new motor and new driver every 2 years ? no, Thank you.

    So my question is - is enybody had similar problem and whether it was possible to solve it? Thank you and sorry for bad Lang.

  2. #2
    Member
    Join Date
    Jan 2005
    Posts
    10791

    Re: DYN 2 - Overheat, Overcurrent

    Quote Originally Posted by smlua View Post
    Hello. I was made epoxygranite machine about 2 years ago, axes drivers and motors by dmm DYN2. All works great until november 19'. In the middle of work, the z-axis began to shake
    you can see it on video
    https://youtu.be/cpS7x5pF5Ew
    https://youtu.be/YadmjpNHDR4

    after few days of conversation with dmm (i redid all mechanics and wirings in this few days) a get answer from dmm - you need new motor
    ok, i bout new motor and made encoder calibration (drive was calibratetd for old type of motors with 5 poles new one have 4 )

    before calibration

    https://youtu.be/BToz-m02Fmc

    and after

    https://youtu.be/0Dfyx2PCxcg

    Ok - back to work after 2 weeks

    And 2 days ago new motor just stop in the middle of wokr "lost phase"
    ok - restart - amd motor even didn't trying to move
    https://youtu.be/XFrf4-rritI
    and numbers on mootor monitor
    https://youtu.be/9K1pDQeFSgA
    ok, i redid all control box - replace all "bad" wires, made new solid ground.
    Made encoder calibration - and it works - im glad. Motor work wery good.... untill i power off machine for knight .
    I turn it on in the morning and get driver foult "overcurrent' and "overheat"

    All this day i had conversation with ddm support and receive wery good decision of my problem
    "....Thank you for the video, I can see the problem,



    I think the best option is to buy another drive to see if it's the servo drive problem, since the motor is new, it should be no problem...."

    Really - i need to buy new motor and new driver every 2 years ? no, Thank you.

    So my question is - is enybody had similar problem and whether it was possible to solve it? Thank you and sorry for bad Lang.
    This is not a normal problem I have run there drives and motors for more than 8 years and they perform like the day they where installed, you may have an EMI problem that has caused this problem

    How do you have your VFD Drive wired how is the shielded cable Earthed / Grounded, do you have a EMI Power filter for the VFD Drive this is a must

    With what I saw in your video with the motor jumping for joy, this could be a encoder wiring problem or a damaged cable, the cable is most likely damaged from 2 years of flexing
    Mactec54

  3. #3
    Registered
    Join Date
    Apr 2017
    Posts
    13
    Quote Originally Posted by mactec54 View Post
    This is not a normal problem I have run there drives and motors for more than 8 years and they perform like the day they where installed, you may have an EMI problem that has caused this problem

    How do you have your VFD Drive wired how is the shielded cable Earthed / Grounded, do you have a EMI Power filter for the VFD Drive this is a must

    With what I saw in your video with the motor jumping for joy, this could be a encoder wiring problem or a damaged cable, the cable is most likely damaged from 2 years of flexing
    I have a same opinion after analysing of all steps and servo behaviour. I was checked cables with tester, but maybe you right. About EMI. Yeas 8 have EMI filter 30a. Vfd and power supplys connected to EMI. All wiring shielded and shields grounded to source.

Similar Threads

  1. BDS4 overcurrent
    By larspeed in forum Cincinnati CNC
    Replies: 10
    Last Post: 05-14-2017, 10:33 PM
  2. Overcurrent-Leadwell
    By captainkaos in forum Servo Motors / Drives
    Replies: 6
    Last Post: 08-01-2015, 06:18 PM
  3. Overcurrent Detector
    By M.RISHIKESH in forum General CNC Machine Related Electronics
    Replies: 3
    Last Post: 07-31-2013, 03:01 PM
  4. axis overcurrent
    By lovell110 in forum Haas Mills
    Replies: 1
    Last Post: 08-15-2007, 06:03 PM
  5. VF-2 overcurrent on Y axis
    By coalstove in forum Haas Mills
    Replies: 4
    Last Post: 08-03-2006, 08:32 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •