517,644 active members
2,916 visitors online
Register for free
Login
Results 1 to 1 of 1
  1. #1
    Member
    Join Date
    Mar 2020
    Posts
    1

    I need help please.

    Having big time trouble. Rewired it 3 times thinking I did something wrong to begin with but it's the driver software. The CD it came with runs mach 3. I run a smithy 1240 currently on Linux CNC emc2 Ubuntu. Old school I do my tooling and drawing on fusion 360 mainly. Tried building my own but nothing is happening for me. Tb6600-t3 controller with a mach 3 5 axis breakout board and the 14-40v pwsuply. What am I doing wrong?.

  2. #2
    Registered
    Join Date
    Nov 2013
    Posts
    616

    Re: I need help please.

    Hi,
    tell us more about the machine.

    Was the Mach3 software supplied? If it is a Chinese machine they often modify Mach3 to suit their machine and supply it as a pirate copy. If however you use a
    genuine copy of Mach3 then the machine won't work properly.

    Is the supplied controller a USB or parallel port input, both are about equally common. If its a parallel input type then the PC MUST BE 32 bit Windows7 or
    earlier.

    If its USB, then have you in the Mach setup specified and loaded the correct plugin for your controller?

    Craig

  3. #3
    Registered
    Join Date
    Dec 2003
    Posts
    526

    Re: I need help please.

    A few photographs and a wiring schematic would be helpful.Please don't feel insulted if I ask whether you have ever been tested for colour blindness.I know one fellow who only found out about the problem when he asked for help with a wiring problem and his saviour found a mismatch that wasn't apparent to his vision.It can be a serious obstacle if you work with electrical things.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •