517,696 active members
2,866 visitors online
Register for free
IndustryArena Forum > MetalWorking Machines > Mori Seiki Mills > Mori mv35/40 yasnac mx1 startup problem
Results 1 to 1 of 1
  1. #1
    Join Date
    Apr 2015

    Mori mv35/40 yasnac mx1 startup problem

    Was setting tool offsets and machine shut off. Tried to restart and the crt flashes yasnac for a split second and goes away. Crt still powered and second push, to power the servos does nothing. Fuses all good. DC power supply putting out 5,12,15 and 24vdc. NVM contactor picks up but not the SVM contactor.
    I think it might be the servo control board, jancb-cp01. Any idea what the differences are between the cp01 & cp01b boards? What about the different board revisions, are they interchangeable?
    . Anyone out there been through this nightmare?
    Thank you all for your time

  2. #2
    Join Date
    Apr 2015

    Re: Mori mv35/40 yasnac mx1 startup problem

    I also saw in another post a mv35/40 with a jancd-cp03 or jancd-cp03b, board or boards.

    I've unplugged every input that I can think of, that will still let me operate the power button. Everything except the "M" & "J" Honda plug on the jancd-cp01b board. Still no "svm" contactor (located on the jancd-tu01/jznc-tu04 board combination) pull in or continuation of the startup sequence.
    I'm suspicious of the jancd-tu01 board because near as I can tell, from the obsolete component data sheets that i can find, the bridge rectifier "sv1b10" and 5v regulator "uPc7805h" are putting out 14vdc originating from transformer "DE8401368".

    Can anyone verify for me the voltage input, pin F5 & F6 and voltage output, pin F1 & F2 with (1) their machine breaker ON, NOT powered up (2) 1 power button push, controller powered up and then (3) 2nd power button push, both controller and servos powered up? These pins, F1,F2,F5 and F6 are from the transformer "DE8401368" on the jancd-tu01 board, located on the jznc-tu04 servo power supply board. Yeah there's a lot going on with the servo power supply board! PLEASE BE CAREFUL .. Those pins, F5 & F6 on my board have 240V between them and F1 & F2 are 40V, which are in a fairly tight confined space.

    These servo power supplies were in Mori lathes & mills as well as other manufactures lathes and mills. The common denominator being the "DE8401368" transformer & jancd-tu01 board. Note .. The transformer was mounted under the jancd-tu01 board on the lathes or machines with remote cabinets.

    My next moves ..
    - Make a schematic of jancd-tu01 board and understand the function and direction of the (5) 4 pole, double throw nc/no relays.
    - Disconnect DC loads and try powering up.
    - Chase traces and test components on jancd-cp01b board, connected to the "M & J" Honda connectors coming from the boards and power button mounted in the control panel assembly.

    Even if no one replies to these threads maybe in the future this information can help someone who's in the same situation I'm in now. I've subscribed to all the threads i can find on practical machinist, cnczone and industryarena regarding anything related to startup problems. I have been repeatedly frustrated by members who have machine problems and get help, then only to never return with information on what fixed their problem. From members like Wayne, who has loads of valuable Mori information that could or will be lost forever, or underthetire. Both of which have given their help tirelessly in the past.
    I can only strive to set a better example.
    Thank you for your time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts