523,927 active members*
2,602 visitors online*
Register for free
Login
IndustryArena Forum > Laser Engraving and Cutting Machines > General Laser Engraving / Cutting Machine Discussion > FSL 3rd gen/K40 laser cutting peters out after a few seconds, but ammeter says OK
Results 1 to 2 of 2

Hybrid View

  1. #1
    Registered
    Join Date
    Jan 2014
    Posts
    32

    FSL 3rd gen/K40 laser cutting peters out after a few seconds, but ammeter says OK

    I have a FSL laser (just a nicer k40) from 2011. Been working fine. However now the laser fires and burns for only about 5-10 seconds before the power drops off. Ammeter shows 20mA constant. Laser pin has voltage on it. I can see the tube glowing the whole time if I prop the lid open and press the safety switch. Just no cutting after about 5-10 seconds.

    There is a slightly darker spot on the mirror right by the business end of the tube. That's all I can find. I haven't got a spare and I'm not sure how to get the mirror out (otherwise I'd rotate it around so the beam lands elsewhere, most of the surface is still OK). I've changed the other two mirrors over the past two years and I clean the lens every once in a while (last time I used it, in this case).

    If I pulse the laser (fire, stop firing, fire again), I can move around the work area and leave marks everywhere. So the alignment is dialed in.

    I did some simple gcode of a box and it'll draw one side of the box and then get weak and not cut anymore.

    Simple test by holding the control panel laser fire buttons and jogging in a box pattern produces the same results. Been searching forums all afternoon and finding people with problems with potentiometers, tubes, and power supplies but none of them sound like this.

    Any ideas? Could it be the mirror?

  2. #2
    Registered
    Join Date
    Jan 2014
    Posts
    32

    Re: FSL 3rd gen/K40 laser cutting peters out after a few seconds, but ammeter says OK

    Quote Originally Posted by hybridmojo View Post
    I have a FSL laser (just a nicer k40) from 2011. Been working fine. However now the laser fires and burns for only about 5-10 seconds before the power drops off. Ammeter shows 20mA constant. Laser pin has voltage on it. I can see the tube glowing the whole time if I prop the lid open and press the safety switch. Just no cutting after about 5-10 seconds.

    There is a slightly darker spot on the mirror right by the business end of the tube. That's all I can find. I haven't got a spare and I'm not sure how to get the mirror out (otherwise I'd rotate it around so the beam lands elsewhere, most of the surface is still OK). I've changed the other two mirrors over the past two years and I clean the lens every once in a while (last time I used it, in this case).

    If I pulse the laser (fire, stop firing, fire again), I can move around the work area and leave marks everywhere. So the alignment is dialed in.

    I did some simple gcode of a box and it'll draw one side of the box and then get weak and not cut anymore.

    Simple test by holding the control panel laser fire buttons and jogging in a box pattern produces the same results. Been searching forums all afternoon and finding people with problems with potentiometers, tubes, and power supplies but none of them sound like this.

    Any ideas? Could it be the mirror?
    I banged on the laser out of frustration and it started working again. Then it stopped working. So I banged again and narrowed it down to the potentiometer. DMM shows its working, but once the laser is going, wiggling the knob or banging it makes the laser starting cutting again.

    I dont need the potentiometer...

Similar Threads

  1. Chinese Laser Cutter loss of power on Ammeter
    By Minik in forum General Laser Engraving / Cutting Machine Discussion
    Replies: 2
    Last Post: 05-11-2019, 05:33 PM
  2. Need Help: With laser tube and ammeter.
    By Gagandeep90 in forum Laser Hardware
    Replies: 20
    Last Post: 10-02-2017, 09:04 AM
  3. best choice GWEIKE fiber laser cutitng machine and co2 laser cutitng machines ?
    By laserliu in forum General Laser Engraving / Cutting Machine Discussion
    Replies: 2
    Last Post: 09-14-2017, 11:05 PM
  4. who gets the TCM down to less than 30 seconds
    By Take-it-easy in forum Roeders
    Replies: 1
    Last Post: 11-21-2011, 06:54 AM
  5. Ammeter and Voltmeter for controller
    By xitian in forum General CNC Machine Related Electronics
    Replies: 4
    Last Post: 06-27-2007, 03:11 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •