529,922 active members*
2,110 visitors online*
Register for free
Login
IndustryArena Forum > General Maintenance > SERVICE FOR CNC-MACHINES > Bridgport Interact Series 1 TNC 145 Control - Repair Needed
Results 1 to 1 of 1
  1. #1
    Member
    Join Date
    Oct 2019
    Posts
    2

    Bridgport Interact Series 1 TNC 145 Control - Repair Needed

    Good afternoon,

    I have a Bridgport Interact Series 1 (TNC 145 Control) that keeps losing itself on the X axis. Machine will reference return at low feed but soon looses itself when trying to move the axis in rapid or high feed. The movement looks very rough and jumpy.

    The alarm message reads "gross position error (B)"

    Is there anyone on here that can help me get up and running again? It's the only CNC mill we have...(I know, I know).

    We are based near Tewkesbury, UK.

    Thanks in advance.

    Danny

  2. #2
    Member
    Join Date
    Aug 2009
    Posts
    714

    Re: Bridgport Interact Series 1 TNC 145 Control - Repair Needed

    ...check the Tachometer feedback brushes inside the axis motor. Dirty or worn out brushes will cause problems.
    https://www.cnczone.com/forums/servo.../5826-cnc.html

  3. #3
    Member
    Join Date
    May 2016
    Posts
    480

    Re: Bridgport Interact Series 1 TNC 145 Control - Repair Needed

    Hi Danny
    Check your brushes and if they are OK maybe the servo card is playing up

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •