535,390 active members*
5,422 visitors online*
Register for free
Login
IndustryArena Forum > Machine Controllers Software and Solutions > Mazak, Mitsubishi, Mazatrol > Having Issues with a Mazak QT15 W/ T32-2 control
Results 1 to 2 of 2
  1. #1
    Registered
    Join Date
    Feb 2010
    Posts
    11

    Having Issues with a Mazak QT15 W/ T32-2 control

    Hello All,

    I was hoping some of you guys could lend a little help and advice on some issues that I'm having with a new to me quick turn 15 lathe circa 1989 equipped with a t32-2 control.

    I have re initiated the control due to the back up battery going dead from it not being under power, and I cannot start the spindle in manual, I can press and hold the jog button and the spindle will start and turn, but it will not start in manual or auto, the machine gives a "250 spindle start miss-operation" alarm, the machine has had the proximity switches on the hydraulic closer removed, and I'm assuming bypassed, but i am unsure of where to look to see if the machine is looking for signal from the proximity switches or if they are indeed bypassed. the machine also will randomly throw a "15 system malfunction" alarm and will also randomly allow the axis's to move and sometimes wont, the numbers will change on the screen, but the axis's will not move, however no alarm pertaining to the axis's is present at anytime the z axis drive, however, will sometimes read "00" when it won't move, the spindle drive also always reads "r 0' during this all.

    Any help would be greatly appreciated!

    Andy R.

  2. #2

    Join Date
    May 2019
    Posts
    13

    Re: Having Issues with a Mazak QT15 W/ T32-2 control

    Quote Originally Posted by raidman24 View Post
    Hello All,

    I was hoping some of you guys could lend a little help and advice on some issues that I'm having with a new to me quick turn 15 lathe circa 1989 equipped with a t32-2 control.

    I have re initiated the control due to the back up battery going dead from it not being under power, and I cannot start the spindle in manual, I can press and hold the jog button and the spindle will start and turn, but it will not start in manual or auto, the machine gives a "250 spindle start miss-operation" alarm, the machine has had the proximity switches on the hydraulic closer removed, and I'm assuming bypassed, but i am unsure of where to look to see if the machine is looking for signal from the proximity switches or if they are indeed bypassed. the machine also will randomly throw a "15 system malfunction" alarm and will also randomly allow the axis's to move and sometimes wont, the numbers will change on the screen, but the axis's will not move, however no alarm pertaining to the axis's is present at anytime the z axis drive, however, will sometimes read "00" when it won't move, the spindle drive also always reads "r 0' during this all.

    Any help would be greatly appreciated!

    Andy R.
    Hallo, you solved, if not mailto: servotek.gmbh@gmail.com

    Gesendet von meinem SM-N950F mit Tapatalk

Similar Threads

  1. Mazak qt15 sub Chuck problem
    By bmwfund in forum Mazak, Mitsubishi, Mazatrol
    Replies: 0
    Last Post: 10-15-2018, 02:43 AM
  2. Mazak QT15 Manuals
    By javajesus in forum Mazak, Mitsubishi, Mazatrol
    Replies: 2
    Last Post: 04-20-2015, 09:42 AM
  3. Mazak QT15 T32-2 Control
    By robert9264 in forum Mazak, Mitsubishi, Mazatrol
    Replies: 3
    Last Post: 01-19-2013, 01:07 PM
  4. Mazak QT15 MS
    By dresda in forum Mazak, Mitsubishi, Mazatrol
    Replies: 1
    Last Post: 07-13-2012, 04:21 AM
  5. Mazak QT15 with T32-B control does not switch to automatic mode
    By MarkusFunk in forum Mazak, Mitsubishi, Mazatrol
    Replies: 2
    Last Post: 06-06-2008, 03:54 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •