535,422 active members*
2,994 visitors online*
Register for free
IndustryArena Forum > CAM Software > MadCAM > No Gcode saved
Results 1 to 2 of 2
  1. #1

    Unhappy No Gcode saved

    Dear forum users, dear Joakim,
    Madcam at once does not save the toolpaths anymore. In the Postprocess window it says it did save the toolpath file, but nothing was saved. Also tried saving to a directory directy in C:// and to USB stick, all to no avail.
    Can anyone help please? I have a valid Madcam license.
    Thanks, Maarten
    Attachment 456410

  2. #2

    Re: No Gcode saved

    Dear all,
    I am pleased to say the saving problem has been solved. I removed all madcam layers from the Rhino file then saved the file. From there I closed all programs, restarted windows and then I created the toolpath again. And I could save the gcode file again! No idea why this happened.
    cheers, Maarten

Similar Threads

  1. How the CNC community probably saved my life
    By dlaps in forum DIY CNC Router Table Machines
    Replies: 11
    Last Post: 02-10-2018, 06:40 AM
  2. Loading a saved program
    By Hamai in forum Fanuc
    Replies: 2
    Last Post: 09-28-2013, 02:05 PM
  3. Tools Not Saved
    By hkenuam in forum HURCO
    Replies: 5
    Last Post: 07-13-2010, 03:45 PM
    By CNC_BOB in forum Mastercam
    Replies: 3
    Last Post: 12-30-2009, 12:44 AM
  5. port and pin settings not saved?
    By Block16 in forum Mach Mill
    Replies: 2
    Last Post: 09-26-2007, 02:13 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts