540,315 active members*
966 visitors online*
Register for free
Login
IndustryArena Forum > CAM Software > MadCAM > 4x Posts going crazy after update
Results 1 to 4 of 4
  1. #1
    Registered
    Join Date
    Nov 2013
    Posts
    26

    Unhappy 4x Posts going crazy after update

    Hi all,

    I am having an issue that just happened today where any indexed 4x operations seem to have abandoned the axis settings under settings. I have no idea how or why. I reposted some old 4x cam with the current setup and they turned out fine, but when copy-pasted into a new file (or the current one I am working on), the post results vary greatly. CPlane did not seem to help. Rhino and system restart didn't work either. All axis settings and post remain the same.

    I'm waving in the wind on this one. Any suggestions would be very much appreciated.

    Thanks,
    O :drowning:
    Click image for larger version. 

Name:	temp.png 
Views:	0 
Size:	14.2 KB 
ID:	460550

  2. #2
    Registered
    Join Date
    Nov 2013
    Posts
    26

    Re: 4x Posts going crazy after update

    Just following up on this. Using the same cam on the same file/post/etc worked on Rhino 7/MC7

  3. #3
    Registered
    Join Date
    Nov 2013
    Posts
    26

    Re: 4x Posts going crazy after update

    Follow up #2. the weirdness is back making any 4x ops unusable. Back to waving in the wind. Any suggestions would be greatly appreciated. Fusion is starting to look better and better......

  4. #4
    Registered
    Join Date
    Feb 2006
    Posts
    177

    Re: 4x Posts going crazy after update

    Please send the Rhino model with the toolpath that isn't working to info at madcamcnc dot com and I will have a look. It's hard to tell what's going wrong without the toolpath.

    Thanks,

    Joakim

Similar Threads

  1. Replies: 2
    Last Post: 07-15-2015, 07:06 PM
  2. Burny 3 going crazy, posts??
    By El Mustachio in forum General Waterjet
    Replies: 2
    Last Post: 10-29-2011, 07:39 PM
  3. BobCAD posts vs. Mastercam posts
    By justCNCit in forum BobCad-Cam
    Replies: 124
    Last Post: 08-16-2006, 08:17 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •