547,487 active members*
1,201 visitors online*
Register for free
Login
IndustryArena Forum > MetalWorking Machines > Kitamura > Spindle indexing during tool change
Results 1 to 1 of 1
  1. #1
    Member
    Join Date
    Feb 2020
    Posts
    2

    Spindle indexing during tool change

    On my kitamura HX250 with Yasnac i80M serial 981086 yar 1988,
    I have got a problem with the spindle indexing during tool change. The spindle pins are not alligned with the arm when it comes to extract the tool. Then the arm interferes with the keys !
    Looking at the Varispeed-626VM3 manual, I found the parameter C2-1 whitch defines the spindle origin. But it seems that the parameters of the Varispeed are write protected : I can change the value, but I cannot record it, even by cutting power off.
    Does somebody knows how to change the write protection ?

    Best regards.

  2. #2
    Member
    Join Date
    Aug 2009
    Posts
    1105

    Re: Spindle indexing during tool change

    ...not knowing the original problem of why the C axis position has changed. A quick work around is.....It may be possible you can simply access and loosen the Encoder mount and rotate to lineup Tool fingers. Retighten mount and your done.

  3. #3
    Registered
    Join Date
    Jan 2018
    Posts
    919

    Re: Spindle indexing during tool change

    If it's measured at the motor encoder and the spindle is belt driven. Just slip the belt.

  4. #4
    Member
    Join Date
    Jan 2005
    Posts
    12808

    Re: Spindle indexing during tool change

    Quote Originally Posted by CosteMoto View Post
    On my kitamura HX250 with Yasnac i80M serial 981086 yar 1988,
    I have got a problem with the spindle indexing during tool change. The spindle pins are not alligned with the arm when it comes to extract the tool. Then the arm interferes with the keys !
    Looking at the Varispeed-626VM3 manual, I found the parameter C2-1 whitch defines the spindle origin. But it seems that the parameters of the Varispeed are write protected : I can change the value, but I cannot record it, even by cutting power off.
    Does somebody knows how to change the write protection ?

    Best regards.
    They are write protected for a reason, check your encoder Belt, or something out of place from a crash, this alignment is done in your control not the VFD Drive
    Mactec54

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •