548,321 active members*
2,583 visitors online*
Register for free
Login
IndustryArena Forum > CAM Software > EdgeCam > Edgecam postprocessor
Results 1 to 1 of 1
  1. #1

    Join Date
    Feb 2021
    Posts
    1

    Edgecam postprocessor

    Hi guys!

    im totally new to this forum, but since i've got my own machine, I tought it's time to join the party :P


    sooooo,, I bought a maho 400e with philips 432 controls. now it would be very cool to use this in combination with Edgecam.
    I have found a postprocessor for Maho mh500 c 432_18 for edgecam.

    When I make a simple program it all looks pretty clean.. Including the G-code.... But.... The tool starts at the origin......
    I tried to change the Z-height in the machine elements in the codewizard, but that won't help much....





    Can anyone point me a little bit into the right direction? All help would be really appreciated!!!
    Attached Thumbnails Attached Thumbnails Naamloos.jpg  

Similar Threads

  1. postprocessor Edgecam
    By mateu5 in forum EdgeCam
    Replies: 1
    Last Post: 10-24-2012, 11:49 AM
  2. Edgecam postprocessor
    By Flemming in forum Mori Seiki lathes
    Replies: 0
    Last Post: 04-22-2010, 09:34 AM
  3. Edgecam postprocessor
    By ccosma in forum EdgeCam
    Replies: 1
    Last Post: 01-23-2010, 09:10 PM
  4. EdgeCAM Postprocessor
    By Xecus in forum EdgeCam
    Replies: 1
    Last Post: 06-28-2009, 06:30 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •