548,552 active members*
2,714 visitors online*
Register for free
Login
Results 1 to 1 of 1
  1. #1
    Member
    Join Date
    Nov 2021
    Posts
    5

    Va-40 pull stud question

    My new to me VA-40 came with three different pull studs....with the holders that came along with it.

    Going to buy all new Maritool , but need to verify correct studs

    It seems that a Fitz-rite 40rk-099-45 is the correct one as i have two and the changer works just fine.

    But how do i know this is the correct stud?? They do make a 60 deg angle version of the same stud.

    Any va-40 users still out there???

  2. #2

    Re: Va-40 pull stud question

    you can verify your studs here and for what it's worth replace them . CAT-40 Hitachi-Seiki Retention Knobs

    I haven't used hitachi mills that are quite that old but I've run vs50 and hs630 - 500's . They used to build good machines

  3. #3
    Member
    Join Date
    Nov 2021
    Posts
    5

    Re: Va-40 pull stud question

    Sorry for the delay in getting back...was not able to log in????

    Anyway, did check out that link...looks like a 45 deg angle which does coincide with the working studs i have.

    There aren't probably many of these ol girls left out there.....but I'm thinking this one is low hours, very good condition to be 38 years old...LOL

    I have a few things to finish up yet, hence the loose wires...and the 4th on the floor....LOL

    Not sure why picture rotated???

  4. #4

    Re: Va-40 pull stud question

    Nice , I'd say that baby has definitely seen very few hours , especially for it's age . It'll probably still out do a new haas
    For what the studs are worth I'd replace them all with new . They are old and who knows how much use they have . I have seen studs fatigue and break under excessive use . It's a rare thing and shouldn't be much concern but why risk it

  5. #5
    Member
    Join Date
    Nov 2021
    Posts
    5

    Re: Va-40 pull stud question

    Yep, all new studs and holders.........spindle taper is nice...thk goodness

    Just waiting for the fanuc book to show up so i can program this thing....lol the only book i dont have..

    Soon as i can make it do something I'll order holders and a new hyd line for the 4th.

    Line is bulging in one spot so i use m69 to unclamp the rotary for the time being while I work on it.

    Little noise in x and y , z is super quiet , so probably have to inspect and repair them. oiler is working.

    unit had not run in 3 plus years so we had some hours getting her back online.,
    Last big hurdle will be getting the rotary to rotate.....the only axis not moving yet.

    Servo system is fine , drive ok just will not zero, or move with any input given to it
    Thinking a parameter maybe??
    The ol guy I bought it from never used the 4th the 25 years he had it

  6. #6

    Re: Va-40 pull stud question

    the 4th may be shut off in the parameters . At one time I probably could have helped with that but it's been far too many years since I've looked at one of those controls . It shouldn't be too hard to track it down

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •