565,473 active members*
2,300 visitors online*
Register for free
Login
IndustryArena Forum > MetalWorking Machines > Hitachi Seikis > 2000 model VS50 spindle noise
Results 1 to 3 of 3
  1. #1
    Registered
    Join Date
    Feb 2015
    Posts
    81

    2000 model VS50 spindle noise

    Hi, my trusty old 2000 model VS50 has developed some spindle noise. It is equipped with the 4500 rpm spindle and I think the noise is coming from the lower bearing (closest to tool) however it still feels nice and smooth to turn by hand. The noise is there throughout the rev range but loudest at lower revs..say tapping a hole etc. . I don't have any diagrams for the spindle and am wondering if there are some bearings up the top in the tool grab assemble that I should possible check first or is that all part of the spindle bearing setup?? Thanks

  2. #2
    Registered
    Join Date
    Dec 2013
    Posts
    7
    Hi, thats all part of the spindle. You either change them all or none. Those use ceramics bearings as they are high speed spindles, if your is the 12k rpm. I rebuild mine 3years ago and is been good ever since. But was like $9k to get it done right. Do not cut corners on this one if you decide to rebuild yours. Let a good mechanic do it

    Quote Originally Posted by WC56 View Post
    Hi, my trusty old 2000 model VS50 has developed some spindle noise. It is equipped with the 4500 rpm spindle and I think the noise is coming from the lower bearing (closest to tool) however it still feels nice and smooth to turn by hand. The noise is there throughout the rev range but loudest at lower revs..say tapping a hole etc. . I don't have any diagrams for the spindle and am wondering if there are some bearings up the top in the tool grab assemble that I should possible check first or is that all part of the spindle bearing setup?? Thanks

  3. #3
    Registered
    Join Date
    Feb 2015
    Posts
    81

    Re: 2000 model VS50 spindle noise

    A quick update on this thread...there seems to not be a problem now. I was sure it was bearings but when I got a technician out to help me pull it out and send it off to be rebuilt, he didn't agree. He kept saying it was normal, but I have had the machine for six years and definitely noticed a big change. However, this guy did his apprenticeship with Hitachi in Japan so he should know. With this in mind I put the covers back on and put it back to work. It has now been several months, and the noise has disappeared...it sounds as quiet as when I got it. Buggered if I know what was going on.

Similar Threads

  1. Dyna 2000, 2100, 2000 and 2400 plastic spindle cover
    By dbemowsk in forum Dyna Mechtronics
    Replies: 2
    Last Post: 11-11-2021, 02:56 AM
  2. VS50 12,000 RPM SPindle
    By Bryan Rogers in forum Hitachi Seikis
    Replies: 2
    Last Post: 10-19-2018, 07:35 PM
  3. Mazak SVC-2000 Mystery Noise
    By Poocher in forum Mazak, Mitsubishi, Mazatrol
    Replies: 1
    Last Post: 12-10-2017, 09:14 AM
  4. NEED HELP ANCA MODEL 2000 LVLI MANUAL AND MEMORY INITIALIZE PROCEDURE
    By L. Sakthivel in forum DNC Problems and Solutions
    Replies: 0
    Last Post: 10-06-2017, 03:47 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •