565,467 active members*
1,802 visitors online*
Register for free
Login
IndustryArena Forum > MetalWorking Machines > Haas Machines > Haas Mills > Haas VF-0 Constant Beeping/Alarm noise
Results 1 to 7 of 7
  1. #1

    Haas VF-0 Constant Beeping/Alarm noise

    New to me 2002 VF0, when I power on and clear alarm 102 it starts an ear-piercing constant beeping sound. I was able to run a warmup program just fine and make some basic commands in MDI. All axes and spindle work fine, home function works, but the beeping/alarm noise is brutal.

    The noise seems to change pitch when I jog the X axis

    Thanks in advance

  2. #2
    Neuer Benutzer
    Join Date
    Jan 2013
    Posts
    263
    Quote Originally Posted by neffengineering View Post
    New to me 2002 VF0, when I power on and clear alarm 102 it starts an ear-piercing constant beeping sound. I was able to run a warmup program just fine and make some basic commands in MDI. All axes and spindle work fine, home function works, but the beeping/alarm noise is brutal.

    The noise seems to change pitch when I jog the X axis

    Thanks in advance
    Disconnect the beeper and troubleshoot any errors or message. Could be lube, air pressure etc

  3. #3
    Member
    Join Date
    Jan 2005
    Posts
    15112

    Re: Haas VF-0 Constant Beeping/Alarm noise

    Quote Originally Posted by neffengineering View Post
    New to me 2002 VF0, when I power on and clear alarm 102 it starts an ear-piercing constant beeping sound. I was able to run a warmup program just fine and make some basic commands in MDI. All axes and spindle work fine, home function works, but the beeping/alarm noise is brutal.

    The noise seems to change pitch when I jog the X axis

    Thanks in advance
    The 102 Alarm is Servos 0ff, how are you powering your machine, things to check, the Door safety interlock, Estop circuit, check the oil is not low but this normally does not cause an alarm to sound, If you have the handheld pendent check the Estop Button

    You may also have a Servo or Drive problem could also be a cable or a Proximity switch loaded with chips or faulty somewhere, so there are lots of things to check.

    Check the Input Voltages are correct.
    Mactec54

  4. #4

    Re: Haas VF-0 Constant Beeping/Alarm noise

    Quote Originally Posted by mactec54 View Post
    The 102 Alarm is Servos 0ff, how are you powering your machine, things to check, the Door safety interlock, Estop circuit, check the oil is not low but this normally does not cause an alarm to sound, If you have the handheld pendent check the Estop Button

    You may also have a Servo or Drive problem could also be a cable or a Proximity switch loaded with chips or faulty somewhere, so there are lots of things to check.

    Check the Input Voltages are correct.
    Thanks Mactec,

    Input voltages are correct, I am running it on a 40hp rotary phase converter so not sure if that has to do with anything. This noise was not present when I inspected/tested the machine at the seller's location.

    I am having a hard time discerning whether or not it is an alarm sound or a high frequency servo whine. The noise itself is hard to describe but sounds like an electronic beep, but constant.


    When running a part, the noise quiets considerably. It is very loud at idle once I've cleared the alarms.

  5. #5
    Member
    Join Date
    Jan 2005
    Posts
    15112

    Re: Haas VF-0 Constant Beeping/Alarm noise

    Quote Originally Posted by neffengineering View Post
    Thanks Mactec,

    Input voltages are correct, I am running it on a 40hp rotary phase converter so not sure if that has to do with anything. This noise was not present when I inspected/tested the machine at the seller's location.

    I am having a hard time discerning whether or not it is an alarm sound or a high frequency servo whine. The noise itself is hard to describe but sounds like an electronic beep, but constant.


    When running a part, the noise quiets considerably. It is very loud at idle once I've cleared the alarms.
    The RPC is most likely the problem, check the wiring so that the computer side gets clean power if the wild leg is connected on the wrong phase, then this can cause all kind of problems, I don't recommend an RPC for any CNC machines only a Phase Perfect is suitable for CNC machines.
    Mactec54

  6. #6
    Neuer Benutzer
    Join Date
    Jan 2013
    Posts
    263
    Quote Originally Posted by neffengineering View Post
    Thanks Mactec,

    Input voltages are correct, I am running it on a 40hp rotary phase converter so not sure if that has to do with anything. This noise was not present when I inspected/tested the machine at the seller's location.

    I am having a hard time discerning whether or not it is an alarm sound or a high frequency servo whine. The noise itself is hard to describe but sounds like an electronic beep, but constant.


    When running a part, the noise quiets considerably. It is very loud at idle once I've cleared the alarms.
    Is the whining noise from an axis motor or the spindle when running ? Are any getting hot or hotter than the others ?

    Tooth belt tensions can often cause a high pitched resonant frequency noise, either through incorrect belt tensions or misalignment.

    Is your machine levelled to spec ?

  7. #7

    Re: Haas VF-0 Constant Beeping/Alarm noise

    Update -

    I replaced the X-Axis Servo Amplifier and the problem went away.

    After a few very productive days of machining, i am now getting an Alarm 145 X Limit Switch.

    I had a part in the vise and accidentally programmed it to go too far over. It alarmed out (different alarm) and I re-programmed the part and moved to center of the table. Now when I run the program it gets a few inches into the cut (in the center of X travel, more or less), and I get Alarm 145.

    I took off the way covers and did a visual inspection of the switch, nothing looks off and it wasn't dirty. Cleaned and reassembled and getting the same problem.

Similar Threads

  1. Haas control randomly beeping
    By KaiserGlider in forum Haas Mills
    Replies: 0
    Last Post: 01-09-2021, 05:09 AM
  2. Replies: 0
    Last Post: 04-09-2015, 08:59 PM
  3. Maho 700 not started, alarm A02, lost the constant
    By tele75 in forum Deckel, Maho, Aciera, Abene Mills
    Replies: 0
    Last Post: 12-01-2014, 08:07 AM
  4. Noise in a Haas
    By hall6ppc in forum Haas Mills
    Replies: 4
    Last Post: 11-04-2010, 05:31 PM
  5. Beeping noise
    By dgaston in forum Mastercam
    Replies: 14
    Last Post: 09-15-2003, 07:49 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •