562,565 active members*
2,769 visitors online*
Register for free
Login
Results 1 to 2 of 2
  1. #1
    Member
    Join Date
    Nov 2022
    Posts
    2

    Spindle Not Turning

    I am not sure where to start. I have Mach 3 and the USB Motion Board AKZ250 I have a 220 v 2.2kw 400hz water cooled spindle and the Hyuang ( spelling) VFD. It was working fine, then when the file ended it would not shut all the way off, so I turned the power off to the Hyaung VFD, then powered back up now the spindle wont turn at all. If someone could point me where to start I would appreciate it? Thanks

  2. #2
    Member
    Join Date
    Nov 2022
    Posts
    2

    Re: Spindle Not Turning

    I also forgot to mention that I switched settings under Ports and Pins/Spindle Setup, with the dust collection and it worked under the spindle output. So I guess the output signal is good.

  3. #3
    Member
    Join Date
    Jan 2005
    Posts
    14730

    Re: Spindle Not Turning

    Quote Originally Posted by Dooley View Post
    I also forgot to mention that I switched settings under Ports and Pins/Spindle Setup, with the dust collection and it worked under the spindle output. So I guess the output signal is good.
    How did you power off the VFD Drive??

    Does the VFD Drive still power up??

    How have you wired it. Post some Photos or if you can't post photos, a good description of how you have wired it, have you used a Relay for the FWD DCM connection
    Mactec54

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •